DVD Shrink 3.2 Cant Backup

vbimport

#1

hi guys,

trying to backup “The Forgotten” with DVD Shring 3.2 and DVD Decrypter 3520-- but get error

Analyzing stops at 18% and gives the following message—

DVD Shrink encountered an error and cant continue.

Failed to read file

Data error (cycle redundancy check)

===========================

ANY TIPS


WIN XP SP1
Plextor 712A


#2

Disc is probably dirty or scratched. Try cleaning the disc and then use Decrypter.


#3

I saw couple of thread about “The Forgotten”, so search.


#4

No it’s not that the DVD disk is dirty nor scratch>> it has a new DVD
error code Called " Aroccos " made by sony I tried to exctract Resident Evil 2
when I came up with this error<><><> simply download the new DVD Decrypter
when exctrating choose ISO and make it into a ISO File instead of just a file or
Download VOBBlanker I hear it also works well<><><>< Hope this helps


#5

:bow:


#6

give this a try. it is what i had to do with a similar movie

use decrytor first go to mode/iso/read and then look under file and click on decrypt
once that finishes look down in the log it may have added some dummy files, but once you finish decrypting use daemon tools and mounyt the image and then use shrink from your virtual drive


#7

Alternatively get the latest ANYDVD which will break this new encryption.


#8

http://www.sonydadc.com/products.copy.arccos.go


#9

Hi rfjr23,

the tip #6 worked great-… goog work

best of luck


#10

hi rfjr32,

that should read -->> good work–


#11

@ rfjr23

Have you tried DVD Shrink with File/Open Image instead of mounting with Daemon Tools?