DVD shows Data(mode1) (Sony DRU-840A)

vbimport

#1

[qanda]This thread is about the Sony DRU-840A. Click here to see full specs[/qanda]I’m haveing a problem making backups of my DVD’s. I’ve been working with the LG forum for a while and no one can seem to figure out the problem. I’ll try to be clear in describing this. I had been using NERO, DVD43 and a SONY DVD RW DRU-840A SS01 burner to make backups. I had a few problems with NERO and decided to buy 1Click. The problem is when the copy completes I can not play it in either the burner it was created in or my DVD player. I loaded VSO Inspector and it shows the disc as Data(mode 1) in my burner. When I put it in my 2nd drive, ROM, it shows as a DVD Movie and it will play. I have removed all the software and reloaded only 1Click and DVD43, same result. I’ve tried different media, same result. I’ve sent logs to the LG forum and no one so far can figure it out. Now if I write the original to a temp folder and burn the backup using NERO, I get a good backup. HELP!


#2

Sounds like a problem with 1Click or DVD43, not with the drive itself. It’s obvious the drive works (which you have verified using Nero).