DVD\'s will not burn (HP DVD1040e)

vbimport

#1

[qanda]This thread is about the HP DVD1040e. Click here to see full specs[/qanda]I got the message to upgrade to the new version of Clonedvd and Anydvd a few days ago. I upgraded and suddenly my HP dvd1040e burner will not burn to a dvd at all in any burning program. When I am in Clonedvd and press “write existing media”, pick the media that I want to burn, and hit “go” I get an a message “please insert a recorable media into drive G” and then when I let it continue it then says “bad media error”. Now, this same day before I upgraded to the newer versions I had all ready burned 5 dvd’s. Then all of the sudden it does not read my dvd’s. I have read all the forums for this and have done all things to do to fix the problem. I have uninstalled and reinstalled, did the regedit thing, took of all programs that might interfer, and still having the same problem. I have tried many discs (dvd-r Verbatim, Philips, Lightscribe, and even a few off brand names) and still same problem. Why would upgraging to a new version mess with my burner so bad? I have had the software (Clonedvd and Anydvd) for 2 years and never anything like this has happened. Also, the burner still works as far as burning to a cd and erasing a cd but just will not read a dvd in Clonedvd (it seems). Now, when I click on my computer it does say there is a dvd in the drive so I know it is reading it. Is it me, my computer, or the burner? Any help would be great while I still have some hair left.


#2

There is ImgBurn(free, donations only), very good burning software, get that and try it.
It is quite possible that CloneDVD has a bug.
Since your computer see the drive and files on DVD, it looks like a bug in new version of Clone.
Other thing would be to uninstall new version of Clone and install previous one, if you still have it.
There are other software beside Clone, to remove unwanted stuff and compress, if needed, with good compression tools, like DVD Rebuilder for one.


#3

Thanks for the reply. I will give both of the ideas a try and let you know.


#4

Well, I tried it all and still no luck. I tried my discs in another computer using Shrink and no problem. So I do not think it is my disk but my dvd burner. Is there a way to check why it will not burn to a dvd? I have tried Nero too also burn and no luck. Is my burner bad now? There are no newer firmware for it either. I bought it in December. The model number is HP dvd1040e-H05, but when I right click on the drive it says HP DVD Writer 1040r USB Device. It is an ecternal dvd burner. Any other suggestions?


#5

I have a new toshiba dvd burner supermulti and worked perfectly with clonedvd and anydvd until recently and now it will not write a dvd but cd are fine. I can not get a dvd to write in any one of 4 dvd write programs now. The finished dvd message claims “successfully completed” but the disc is clean , empty. I need help to find out what is wrong…my suspicion is that the burner hardware is broken… it had been an intermittent issue for a week and today no disc wrote and i tried a half dozen files all kinds of ways. i had no problem using the existing data or clone or the other way to make the copy before and no problem. when it said success it was. now no disc in windows media, in the fab dvd in the ULead program or the toshiba dvd maker either. all of these worked before .any help? i am new here


#6

to johnniedoo,

Yes, mine does the same thing. Once I upgraded the Clonedvd and Anydvd, now I can’t burn a DVD. In Clonedvd it says “please put in a new disc” even when there is a disk in the drive, so I do, and then it excepts it and acts like it is burning. At the end it says successfully, like yours, and then when I go to play it nothing is on it…it is empty. Very confusing huh? I have tried everything but no luck. I am also waiting to see if anyone can help. In the mean time I am waiting for a new dvd burner to be sent to me and hope that one at least works. But I would like to know what happened to the one I have now so I can avoid it next time. Let me know if you figure yours out. :slight_smile: