DVD\'s that I burn will not read on my computer, but will on other computers (NEC ND-6650A)

vbimport

#1

[qanda]This thread is about the NEC ND-6650A. Click here to see full specs[/qanda]I seem to have a popular problem in that DVD’s that I burn will not be read by my drive anymore.
I have an Dell laptop with a NEC ND-6650A CD/DVD±RW
drive
In the past I have had no problems with burning data DVD’s but have encountered a problem, Dell has been no help either.
I have not changed media, but I can no longer read Data DVD’s that I burn but they can be read on other computers? All other disks that I burnt before this problem arose will still read no problems.
When the Drive contains the new disks it sometimes comes up as being a cdrom.

I’ve tried both dvd-r and dvd+r and both wont read on my drive even after a successful burn that was verified.

dvd-r and dvd+r’s made from my desktop reads successfully on the drive in question…

i’ve also updated to the latest drives from liggy…

Any help would be greatly appreciated as I am having no luck in sorting this out.


#2

Welcome to the forum.
Which operating system are you using and when was the last time the system was reformatted and a clean install done?

To test if the drives hardware is ok, set your BIOS to boot from CD-ROM and insert your OS disc and reboot. If it loads the OS install start screen, then the drive hardware is fine.

If the drive hardware proves to be working, then you will need to look at any new software you have installed recently and remove it and see if the problems clears.


#3

thanks dee, for the reply…

after reading 10 pages of the “NEC/Optiarc DVD-R Reading Problems” thread,
the “DVD Write Now” method worked for me.

thanks to everyone who contributed to that thread!!


#4

This is a fix I found Elsewhere that instantly worked for me :iagree: :

[B]Try to turn off the vista’s burning feature. [/B]

[B]It’s not yours or anyones burners…just an update in vista which buggered the policies up[/B]

Go to your run command and type (start…Run…)
type gpedit.msc
Go to User configuration/Administrative templates/Windows components/Windows explorer
On the right pane, double click on “Remove CD burning features” tick the enabled button, then OK.
Reboot or logoff/logon to apply.

If your vista version does not have the gpedit function, do the following.
Open regedit, go to:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

In the right pane, if it does not already exist, create a new 32-bit DWORD value. Name the new value as NoCDBurning, and assign the value data to 1.
Reboot or logoff/logon to apply.

This should fix the problem
it worked for me
pass this round


#5

Also, another poster provided this (more detailed) explaination:

Reason for issue is an update in Vista blocked the

policies.

  1. Go to Start/Run or at the command line type

‘Start Run’ without the hypens.
2. Type gpedit.msc
3. Go to User configuration/Administrative

templates/Windows components/Windows explorer
On the right pane, double click on "Remove CD

burning features" tick the enabled button, then OK.
Reboot or logoff/logon to apply.

If your vista version does not have the gpedit

function, do the following:

  1. Go to Start/Run and in the command line type

‘regedit’ without the hypens.
2. Press the Ctrl & F keys on the keyboard or select

the Find/Search option and copy/paste the following

line in the find field:

HKEY_CURRENT_USER\Software\Microsoft\Windows\Current

Version\Policies\Explorer

  1. In the right pane, if it does not already exist,

create a new 32-bit DWORD value.
(Note: How to write a 32 bit DWORD; If you press

edit -> new-> DWORD (32 bit value), once you are in

the registry editor, it will allow you to create a

new DWORD. Another simple method is to right click

using the mouse over on the right pane, a popup menu

should display, select New/Dword. Once created,

right click the new Dword to rename it and then you

can right click the new DWORD select Modify, giving

it a value of one. Name the new value as

NoCDBurning, and assign the value data to 1.
3. Reboot or logoff/logon to apply.