DVD+RW Works DVD+R Hangs on Standalone

vbimport

#1

Ok, I’ve burned a number of faulty dvd’s here and I am now pulling my hair out. I hope someone can help.

I bought a burner to backup our kids movies so that the kids can manhandle the copies while I retain the originals.

I’ve created the iso image ( of spongebob square pants) using clonedvd and anydvd. I’ve burned the copy to a DVD+r again with clonedvd, it works without a glitch in my computer. When I goto my standalone it starts loading and then hangs on chapter 16 of the load dvd process and never gets to the main menu. If I press “1” it goes to chapter 1 and and that point I can press the menu button to goto the main menu. From that point on everything is fine however it’s not the ideal method of putting a DVD in for a 6 year old.

Strange thing is that if I burn the same iso to a DVD+RW it works like a charm. I’m not sure if this is a problem with my media, my standalone, or possibly my burner. I have updated my firmware, and tried burning at a slower speed (2x) to no avail. I’ve also tried this with different movies with the same results.

I’m using
AMD Athlon 2200, 512 meg
Windows XP
I/O magic 4x dual format burner
Pioneer DV434 player
Media ID
00000000 08 02 00 00 A1 0F 02 00 00 03 00 00 00 25 EE FF …%…
00000010 00 00 00 00 00 00 01 4D 45 44 49 41 20 49 44 30 …MEDIA ID0
00000020 30 31 00 38 23 54 37 13 02 4A 71 02 90 66 16 16 01.8#T7…Jq…f…
00000030 0B 0B 0A 0A 01 1C 1E 0B 0C 12 12 01 00 00 00 00 …


#2

It could be either your media or player. Can you try burning to a DVD-R.


#3

It is probley your media, sinse you burn to a dvdrw and it played fine. It could still possibly be you player and i’d try your media first sinse thats cheaper to replace.

I myself had problems playing my backups on some stand alone dvd players until i switched to Ritek G04 disk. I haven’t had any problems playing them sense i switched.

Theres several places you can get them. I got mine here

Hope this helps.


#4

Yeah I had the same thing happen to me, except it was my Laptop DVD/CD-RW combo drive that would hang but all others in the house worked fine. I do not have a stand alone yet. When I burned the movies onto +RW disks, they worked great. But the +R disks would not.

Turns out it is a thing called ‘Book Type’. The book type seems to default to the type of media that is being burned to. Some DVD players as well as the xbox/ps2 will not read DVD+R discs. This usually isn’t because they can’t read them, but because the manufacturer set the player to block the +R book type.

I have a LiteOn 851s FW:GSOC. Which has a book type setting tool that allows me to set the book type of +R disks from DVD+R to DVD-ROM. Now the laptop thinks the +R disk inserted is a regular stamped commercial DVD and plays great!

Perhaps your drive has a similar tool.

Regards,

Karl


#5

Thanks to everyone that responded. I have not replied as I spent about a week fighting with my dvd burner trying the -R suggestions posted and then headed off to mexico.

It seems I have a variety of problems. The biggest being that the cheap piece of *%#! burner that I bought. The company name is I/O magic, the manufacturer is Optorite. For anyone looking to buy a burner, just fork out the extra $100 and buy a quality brand one. It’s not worth the time, aggravation, and the large expense of $1 to $2 coasters.

My burner is a dual format unfortunately it will not burn -r’s. After hours of going through the i/o magic user forum I’m not the only one with problems. This means that I can’t try a -r ritek in my standalone.

The bookmark type suggestions is great, haven’t heard that one unfortunately I don’t have the ability to set that on my burner.

Thanks again.