DVD +RW wont write to DVD R Discs

vbimport

#1

Hi everyone, I found this site through Google while looking for the answer to my problem. Liggy and others here seems to be very adept at this type of thing so I thought I’d try to borrow some of their knowledge.

I have a DVD +RW drive that was given to me. The person got it in a DELL and couldn’t get it to work from day one pretty much. Instead of trying to fix it they got a new one and I asked for the broken one. They gave to me. It is a NEC ND-3450A drive. I can watch DVDs fine on it. I can also write to CD R\RWs. But, I was trying to make a backup of a DVD picture album my older sister made for me for my twin sister and I found I couldn’t write to DVD Rs. I then took a DVD from my collection and made an ISO of the disk and tried to write that to a disk with no luck. The funny thing is that without a disk in the drive, Windows (XP Home Flavor) lists the drive as DVD-R Drive (D:). It’s a DVD-RW combo drive. (This is why its previous owner got rid of it cause it didn’t say DVD-R\RW.) However, when I put a DVD R (Maxell DVD-R 4.7gb up to 16x 2 hrs sp mode) into the drive, Windows lists the drive as CD Drive (D:) with a black DVD-R label on the ICON. I have never tried before to make a DVD so I thought the drive was fine. The previous owners never tried to make a DVD either. They arer’t very computer literate. I read on the net about flashing the firmware which fixed a very similar problem with the same type of drive. The only problem is that the poster didn’t feel the need to say how and with what he flashed the firmware to solve the issue. So I’m left in the dark. Do any of you have any clue how or what I need to do to fix this problem? If so, I’d love to hear from you.

Locutus92.


#2

You could try updating the firmware and also flashing it look at these posts http://club.cdfreaks.com/f86/nec-nd-3450a-specs-fw-115074/


#3

Also there is an NEC Forum on CD FREAKS at the bottom right hand side of the page there is a drop down box just scroll down to the NEC Forum highlite it and click go, hope this helps


#4

lol that post you posted is exactly the post I was reading when I decided to post here. Thanks for the info about the forum though, I didn’t see it.


#5

This is a Dell web site about your drive, it should write all +R/RW or -R/RW.
Check installation.
I would not worry so much about not showing correctly in Windows, they get confused sometime.

http://support.dell.com/support/edocs/storage/p82124/en/index.htm

Try to use Verbatim disc for burning with ImgBurn as burning software.


#6

YAY! I updated my firmware using a utility I got from the DELL support site called K34503CQ.exe and it now seems to be burning just like it should with NERO. It hasn’t finished the disk yet and I will edit this post if it works correctly!

Thanks to everyone who replied to this thread!


#7

I used two programs to write to the disk yesterday evening: NERO and MagicISO. The NERO disk was perfect, but the MagicISO disc was messed up to the point as to make any image non-viewable. It was so late that I couldn’t try again so I waited until this morning. I’m writing the .ISO file of the movie I mentioned in my first post with NERO to see if it will work properly. So far it seems to be doing perfect.

DARN! It seems that .ISO burning turns out a mess! I don’t understand! I’ll try burning the straight .vob files!


#8

Use ImgBurn (free) for .iso. It will also burn from VIDEO_TS folder.