Dvd+rw unrecognizable, can it be fixed?

vbimport

#1

i have a lite-on 411s@811s and a ricoh 4x DVD+RW that came with the burner, while i was erasing the disk my computer frozen in the middle and it got rebooted. Now the disk can not be detected by the burner so i can’t format that disk. Is there any software that can force erase the disk, or is it a coaster now?

i’ve tried nero, alcohol 120%, clone dvd, and burnaatonce, but not even windows knows there is a disk in the drive…:sad:


#2

a pure coaster!
if drive can’t recognize it,it goes without saying that no software you try will be able to do anything…

drive is 1st,software is 2nd on priority list…

i myself have one such tdk dvd-rw…(and someone said + format is better? :wink: )

i was doing something in the background(on a quite a weak machine) and nero got tracking errors while writing that disc…after that…well same as in your case…

i’m tempted to try same thing on cd-rw(to abruptly make the power go OFF) to see if it’s more reliable,but i can safely say that dvdrw burning is sensitive thing…
(i bough another dvd-rw disc and tried it like 4-5x in succesion ,but this time nothing was active in the background,worked ok everytime…)

there are many cases like we just described…(just do a google search)

no help for us mate…just forget it…


#3

today i produce one such disc with my liteon 411
TDK+RW x4, drive can’t detect media


#4

811s here also, same RICOH bundled DVD+RW 4X disk, the difference is that IT HAS NEVER recognized the disk. I have taken it to a local store and formated in a Yamaha DVDRW drive, and everything worked fine there. Still the damn 811s doesn’t even see that there is a disk inside the drive. My conclusion is that the Liteons in general are very picky with DVD+RW media. I am killing for see the +RW media that shines with the Liteons, but nobody has point me to it yet…