DVD RW troubles

vbimport

#1

First off let me introduce myself. My name is Joe Hoven and I have spent a lot of time here reading and learning. I have just signed up as a member because I have a prob. that I can not find a solution for, and can not find a full explination for in any of the threads here. So let me begen.

I have a sony DW-D22A drive that when I bought it worked fine in my old computer, (a P3), but now that I have built my new computer it does not want to work in it. When I first intall it and turn on the comp. it shows up, in my computer as a DVD-RW, but then when I put any kind of media in it for the first time, the light starts to flash like it is accessing the media, and some times it will read it but for the most part it will just keep flashing till I eject it. At this point of time it will say it is a cd-rom in my computer. If it does read it and I go to click on a file on the media then it will come back and tell me it can not read it. I was able to get it to burn some data dvd’s but most when I go to read them just hang up the drive, or if a list of the data does show up, it will not allow me to access them it says that the files are unknown or corrupt.

I was thinking maybe the drive was bad so I bought an Asus DVD-RW and it does the same thing.

I have a P4 360mghz, with 1 gig of ram, and an Asus P5AD2-E Premium MoBo., with Windows Xp Media Center Edition.

FYI, my old computer was running Windows Xp Pro, and the drive worked on it. Could Media Center have something to do with it?

I Thank you for any help I can get on this matter.


#2

First try to find updates for MCE. I’ve read aboput many issues, so it might be a good idea.

The DVD-RW > CD-Drive change is just [B]cosmetical[/B] in explorer - an explorer bug.

Maybe remove the upper & lower filters (see my sig), then restart.