DVD+-RW Sony Trouble

vbimport

#1

DVD±RW Sony Trouble

Hi there!

First let me introduce you my computer. I write you from a:

Intel Core 2 E6400 2.13GHz
HD Western Digital 320GB 3200KS
DVD±RW Sony AWG170AB2 18X18X48
Windows XP Home SP2

External HD Seagate FreeAgent 500GB

My problem is that my DVD+RW burns are tooooo slooooow!!! Here is a log file from my Ashampoo burning Studio (Nero stops in the middle of a burning and lives me with a half burned unusable disk)


9:45:16: Starting track analysis
9:45:16: Track analysis completed successfully
9:45:16: Preparation completed successfully
9:45:16: Recording at 18x in track at once mode. The recorded DVD will not be finalized.
9:45:16: Pre-buffering data…
9:45:50: Prebuffering completed.
9:46:18: Recording DVD
9:46:18: Writing track 1 Length: 3.951 MB
10:03:11: Writing lead-out
10:03:33: Average write-speed: 3996 KB/s or 2.9x.
10:03:33: DVD recording completed


When I burn from my external Seagate disk with the same kind of disk (Verbatim 18X), everything is OK. My log file explains:


11:48:46: Preparation started
11:48:46: Starting track analysis
11:48:46: Track analysis completed successfully
11:48:46: Preparation completed successfully
11:48:46: Recording at 18x in track at once mode. The recorded DVD will not be finalized.
11:48:46: Pre-buffering data…
11:48:52: Prebuffering completed.
11:49:20: Recording DVD
11:49:20: Writing track 2 Length: 352 MB
11:49:53: Writing lead-out
11:50:13: Average write-speed: 10896 KB/s or 7.9x.


I wish my burnings will be faster! Please can any of you give some advice?
The shop answers me that they can do nothing because everything works

Thanks in advance

Catherina :smiley:


#2

Did you completely remove NERO from the machine? Theremay be an issue with InCD and it needs to be completely gone. I use Ashampoo Burning Studio 6 and 7 with my Sony drives and have no problems since I took NERO and Roxio completely off.
Just my experience.


#3

Nero and Roxio both work fine, but they often don’t like to both be installed on the same PC.

Aside from that, ensure you have any updates. And when you have Nero burning issues, it automatically creates an error log. Just post the log and we will have a better idea of the actual problem.


#4

Get the free version of HD Tune. Run it and under ‘Info’ see if your internal drive is in the correct UDMA mode under ‘Active’. You could also benchmark both drives.

http://www.hdtune.com/download.html


#5

First of all thank you for all your replies.

I remove Nero from my system. First manually then I have downloaded a special program to remove any traces behind. The problem is the same.

I do like mysticEyes has told me. Benchmark results are that a have a very slooooooow hard disk (or a very quick portable hard disk). Here the results:

For my hard disk

And for my portable:

Is it possible an interior hard disk is slower than a portable? Health status is OK and my hard disk is new. Here is health status:

Click to enlarge

:rolleyes:


#6

Sony DVD+RW is cheapo media.

Get better Rw media from Verbatim & Ricoh.


#7

Hi,

Your internal hard disk may not have DMA enabled correctly. Check in Device Manager under the relevant IDE or SATA channel properties and possibly also in the BIOS for any DMA related settings.

Can you tell us which motherboard you have? The correct SATA drivers need to be used as well for your HD to work as it should.


#8

Hi

In my Device Manager is written that all IDE/ATA/ATAPI controllers is working properly.

My BIOS is in “Load Optimized Defaults”

I don’t know where I can found more information.

My Motherboard is GIGABYTE GA-945P-B3 INTEL 945

Where can I found if I have the correct SATA drivers?

:rolleyes:


#9

This will help you in the right direction: http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616/

Important is to look at the “Current Transfer Mode” info: your internal hard drive must be shown as “Ultra DMA Mode 5 or 6” and your Sony burner as “Ultra DMA Mode 2 or 4”. If you see an entry with “PIO Mode”, then uninstall the IDE Channel and reboot the PC so it will be reinstalled correctly.

Your motherboard uses an Intel chipset which will work with the standard Windows XP drivers. Nevertheless, go to the driver download page at Gigabyte support and look for the latest “chipset” drivers for your mobo and install them.

Let us know how it goes :slight_smile:


#10

Thank you for your help!:slight_smile:

I don’t understand too much. But I have searched in my device manager and I have found this:


Primary IDE Channel: Device 0
Device Type: Auto Detection Transfer Mode: DMA if available Current Transfer Mode: Not Applicable

Device 1
Device Type: Auto Detection Transfer Mode: DMA if available Current Transfer Mode: Not Applicable


Primary IDE Channel: Device 0
Device Type: Auto Detection [Grey] Transfer Mode: DMA if available Current Transfer Mode: PIO Mode

Device 1
Device Type: Auto Detection Transfer Mode: DMA if available Current Transfer Mode: Not Applicable


Secondary IDE Channel: Device 0
Device Type: Auto Detection Transfer Mode: DMA if available Current Transfer Mode: Not Applicable

Device 1
Device Type: Auto Detection Transfer Mode: DMA if available Current Transfer Mode: Not Applicable


Secondary IDE Channel: Device 0
Device Type: Auto Detection Transfer Mode: DMA if available Current Transfer Mode: Not Applicable

Device 1
Device Type: Auto Detection Transfer Mode: DMA if available Current Transfer Mode: Not Applicable


Two primary and secondary IDE channels.

I have also updated my BIOS using @BIOS. I don’t know how to find the latest “chipset” drivers. I have visited the Gigabyte site, I have downloaded DriverAgent but he shows me that I must make different updates. I am afraid that if I install all this I will find unexpectable troubles.

:frowning:


#11

You’re welcome :).

You see the one where it says “Current Transfer Mode: PIO Mode”, that’s your culprit. If you can right-click on that “Primary IDE Channel” and select “Uninstall”, Windows will ask you to reboot in order to reinstall it. You’ll have to reboot once more after that and can then check the “Current Transfer Mode” again. If all goes well it will no longer show “PIO Mode”, but “Ultra DMA Mode 5” for example, after which you’re good to go.

Forget about the chipset drivers for now, until the transfer mode problem is solved. I couldn’t find a GA-945P-[B]B3[/B] model on the Gigabyte site by the way, maybe it’s an [B]S3[/B]? I would need the exact model no. and revision no. of the board to be able to give you a download link to the drivers (you may have to look on the board itself for this).

Good luck!


#12

IT HAS CHANGED Yupiiiiiiii !!! :clap: :clap: :clap:

Now Ultra DMA Mode 5 is written. I have no DVD to write but the benchmark test show me much better results.

My motherboard is S3. I have copy the model from the receipt, they have given me from the store. Now I have run a CD they have also given me from the store and here are the results:

I wish give you a big THANK’S to Cressida and to all that have been posted to me.

:flower::flower::flower:


#13

That’s great, Catherina! :clap:

Here’s a link to the driver download page for your Gigabyte mobo:


#14

Thank you Catherina
:iagree:


#15

Sorry! Thank you Cressida and all the others
:iagree: