DVD-RW Probs

vbimport

#1

i have recently bought a new laptop, it has a liteon slim type sosw-852s dual layer dvdrw drive in it and it doesnt seem to want to burn dvd’s properly, it reads fine burns cd’s fine but wont burn dvd’s and when if does (only managed this once) it is corrupted, im currently using alcohol 120% and the disks use the ritek G04 dye,

are there any issues with this drive, what would u reccomend i do?

and how do i find out what dvd-r media it supports?


#2

@ manwivnoname
Welcome:). There is better media than RITEK G04, and you may have to get some as Liteons can be very picky about the media you feed them. You can check your results with Kprobe 2.4.2 BLER scans(scanned at 4x scan speed the forum standard for comparison). You can read Interpreting PI/PO error scans to find out what these graphs mean. PI/PO is now referred to as PI/PIF. Roughly, PImax<280; PIFmax<4. Attaching disc quality scans to your post of the offending discs will help us help you. For better media, my favorite is RICOHJPNR01. Also try a ‘search’ of this forum for your drive ‘852’, to get an idea of what to expect and for firmware upgrades. Let us know how it goes.


#3

how do i find out what firmware version i currently have?

and where can i get a copy of diskinfo?


#4

@ manwivnoname
Your firmware version can be discovered many ways. You can probably look in your ‘alcohol’ program or Kprobe where your drive is listed…it should be followed by a 4 letter/number combination like ‘PST3’. Your laptop company website should have firmware updates for your drive. There are also some available around here if you search, but they will void your warranty.

I am not sure what you want with ‘diskinfo’…that is a HDD analyzing program…google for it. If you are looking for DVD info, Kprobe works for that. So does dvd identifier.


#5

my firmware virsion is PST3 - Dated “2004/10/15 18:58” (PRS9) as far as i am aware that is the latest one, ive used OmniPatcher to check that the firmware supports the media i uses, it claims to but still wont burn to it :S any ideas?


#6

@ manwivnoname
Good job on doing some research:). OK, let’s organize…go ahead and flash to the latest firmware PRS9. Check after the flash to make sure your DMA is enabled and the ‘current transfer mode’ is ‘Ultra DMA mode 2’. Try a burn. If it fails, post the error log after removing your serial number from the top of the log. Save as .txt and post using the ‘manage attachments’ button in the ‘go advanced’ reply window. Also, post a Nero Infotool output. Run the tool, then click the diskette icon in the infotool toolbar and save as a .txt file, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window. If there is no error log, or just never starts burning, describe in more detail exactly what the drive can and can’t read or do. The more info the better :iagree:


#7

well i updated the firmware and tried to burn a disk, the disk burned succesfully but as before the data was corrupted, dont know what to do, i gonna go and get a different type of media tomo to see if that solves the prob, do you have any ideas as to what brands of media Lite-On isnt picky with?


#8

@ manwivnoname
Did you check your DMA as well? Post the scan for the problem disc as previously requested. Also as previously suggested, RICOHJPNR01s.