DVD+RW problems

vbimport

#1

Hi,

I have a LG GSA-4163B and I use DVD+RW for a pretty long while but suddenly I burned some AVI files and now I cannot format/erase/rewrite my DVD+RW.

I first though the media went bad but I just tried with some brand new ones and same thing. I also noticed that the booktype is changed from DVD+RW to DVD-ROM but that may be normal.

Any help would be greatly appreciated!

Thanks! :slight_smile:


#2

Welcome to the forum :slight_smile:

To exclude a hardware problem, can you do a little test? Try to do a FULL erase of a RW disc with ImgBurn.

This software demonstrated many times to be able to recover a RW disc :slight_smile:


#3

ok, can do.

I also noticed that imgburn reports the disc as a +RW, erasable but Nero can’t do anything with the disc.

I’m currently trying what you suggested and will report here ASAP.

Thanks for the quick reply.


#4

You’re welcome :slight_smile:


#5

Nothing better after the imgburn full erase…

here’s some info :


#6

I get different results from infotool. I’m using version 3.00 on a disc full erased with ImgBurn.

Have you tried with a different disc? I’m not sure that infomedia discs are good media.

Just added also cd-dvd speed media info


#7

well I always used Memorex media with no problems, why would it suddenly do that…


#8

RW media can deteriorate fast.

Can you do another full erase with a different drive? If you don’t have another drive, you can ask to a friend :slight_smile:


#9

Just a quick question…do you have Alcohol installed by any chance? :slight_smile:


#10

Not that fast I hope geno888. :bigsmile:
But then, I would never buy Infodisc crap.

@BSK911…use DVDInfo Pro full format/erase. :wink:


#11

I hope too not so fast :bigsmile:


#12

yes, why ?


#13

when I do a full format with dvdinfo, during background formatting the light of my burner does not even light up…is this normal ?


#14

Because it happened that Alcohol created problems with burners. I don’t know details because I don’t have alcohol, so I avoided to read all threads, sorry :frowning:


#15

OK, give this a go, might just help:

In Alcohol settings, go to Emulation, and make sure Ignore Media Type is unchecked. :slight_smile:


#16

OMG, I think you are totally right, everything looks fine now. I’ll do some tests and I’ll keep you informed.

THANKS!


#17

[B]Arachne[/B] rocks! :bigsmile:


#18

After some tests, all is fine. Problem solved!

Thanks to all and specially Arachne!


#19

Excellent, pleased to hear it :bigsmile: - you’re welcome BTW, and I’m sure Geno will say the same :smiley:


#20

Shes can spot an Alcoholic like no one else :bigsmile: Great work Arachne