DVD-RW problem

vbimport

#1

Hey guys, I am having a problem with my lite-on 431-s (drive that came with an e-machines m6809 laptop) dvd-rw burner. Now before I start I want to assure you I have tried troubleshooting and searching for information on this issue for weeks before actually posting for help. Basically the problem is this, the drive will not burn (readable) DVDs. It will burn cd-r’s fine, but when I try to burn a DVD, although it sucessfully burns, the disk is never readable by any dvd drive (the physical burn on the disk always looks the same too, same size no matter what I burn).
I have tried changing software, changing the brand of disk, upgrading firmware, I even re-installed windows, and still nothing. I just find it hard to understand why I can read dvd’s/cd’s write cd-r’s but no long write dvd’s. Any help would be GREATLY appreciated :slight_smile:

-Thanks
Tom


#2

Hi and welcome to the forum :slight_smile:

What media did you burned exactly? This problem is often due to bad quality media.


#3

I’ve tried verbatim, memorex, sony, and HP brand disc, ALL of which I used to be able to burn to with no problem.


#4

Maybe your burner is starting to broke. If I’m not wrong, it’s a rather old burner, isn’t it?


#5

could be, I just want to be sure there isn’t something that can be done before I render it dead.


#6

You can try to install this drive on a different computer to see if it’s the burner or something on your machine that give problems.


#7

i don’t know if it helps to post this late, however i have had the same problem with my m6809. at first i thought the burner was fucked, but recently i have tried the following with no good results :
used a new laptop burner
upgrade the bios for both computer and burner
used a 3rd burner that i know works from another laptop in my m6809. however, it will not work in my computer.
reinstalled a fresh copy of windows just to test it.
did all that usual dma enabling stuff and whatnot.
changed the bios drive settings a bit, both auto and manual settings fail.

what i mean by “not work” is using high quality verbatim dvdr+ media (usable up to 8x), it refuses to burn. i have used the same media on the other laptop with a burner and it works. despite advertised burning speeds, on my computer only 2.4x is recognized, and then it asserts my media as not capable of burning at that particular speed?

also, while my original burner was able to read dvds at first, within 3 months it couldnt (i didnt use it much), and can barely read cds. the second burner i used also had this problem. i fear my m6809 somehow destroys these burners. i’m horribly confused, and this ruins the portability of my laptop if i must use an external burner.
can someone please tell me what the hell is going on with it?