DVD+RW on 812s - writing bug?

vbimport

#1

Howdy!

I experienced the following problems:

When I write on my PrimeOn DVD+RWs (Ritek 4x), the disc can be read fine. But after I erase the discs and rewrite them, I always get “unrecoverable read errors” in Nero CD Speed. I use the Toshiba SD-M 1612 as a reader.

The same +RWs with the same media code worked flawlessly on my 811s before. I also tried brand new discs (of the same type: PrimeOn 4x Ritek). Always the same problem: First write okay, after erasing and rewriting read errors.

This is what I did when I tried to solve the problem: Tried firmware us0A and GS0F - the problem persists. After that, I flashed to us01 and THE SAME discs work perfectly.

Does any1 with this drive have similar problems? Any1 using the same drive and the same +RW media?


#2

Just to clarify, you are referring to RICOHJPNW11 correct?


#3

Try using a different application to erase the disc such as DVDInfoPro.


#4

i use ricoh4x dvd+rw and philips4xdvd+rw without probs.
my tosh1712 read the discs perfect.


#5

Media Information
Region info N/A not a DVD-VIDEO
Media code/Mfr ID RITEK 004
Formatted Size 4.38GB(4.70GB)
Total Size 4.38GB(4.70GB)
Book Type DVD+RW
Media type DVD+RW
BG Format Status Suspended
Current Drive Speed 4.0x 5540KBs
Default Rotation Control CLV
Linear Density 0.267um/bit
No of Layers 1

These are the relevant information of my DVD+RWs. I have got 10 of them. They worked flawlessly on my 811s.

When I first tried one of these discs on my 812s, I got an unrecovered read error near the end. I thought, this is because the disc had been written on my 811s before.

So I tried a brand new, “fresh” disc of the same type. Initially, it worked. But when I erased it and rewrote it this morning, I got an unrecoverable read error at the beginning of the disc. I erased and rewrote it again - again unrecoverable read error at the beginning of the disc.

Firmware GS0F did not solve the problem: Unrecoverable read error at the very beginning of the disc.

After I flashed to firmware us01, it seemed to work. To be sure, I erased it again. Now I get the unrecoverable read error at the middle of the disc.

Firmware us05 gave me the same problem as us0a and gs0f: The damn error at the very beginning of the disc (when the disc spins up in CD Speed).

Any1 with the same media experienced similar problems?


#6

I too have similar experience, but with Memorex (Infodisc) DVD+RW on 851s.
With GS0F, I got CRC errors at beginning and middle of disc.
Downgraded to GS0C and was able to burn and verify new discs flawlessly.
Still got CRC errors at the beginning on disc that had been previously burned with GS0F.
But after a complete reformat of disc, that one too burned flawlessly with GS0C.


#7

Hmmm. Perhaps a +RW bug in the GS0F firmware then…
Anyone else with similar problems?


#8

Originally posted by Ssseth
Hmmm. Perhaps a +RW bug in the GS0F firmware then…
Anyone else with similar problems?

I have a new liteon 851s, and am having similar problems with the Memorex (Infodisc) DVD+RW. I will get good results burning a virgin disc from the spindle. Once it has been erased, I’ll get a burn successful message, but the disc is reported as empty, no data can be seen or read. Erasing the disc with DVDInfopro makes no difference. This is with firmware GS0F. With the GS0C firmware, the quality was not good and DVD playback would badly stutter with sound out of synch with video.

I’d like to know if this is a problem with this particular media, or will there be problems in general with RW media until there is a better firmware available?


#9

GS0A and GS0C also work for me - though not very good. At least the DVD has no unrecoverable read errors any more.

Nevertheless, I send my drive back. I consider the LDW-812s “adventure” as failed.

I will get a Nec ND-2500 today - at a local computer store.


#10

I just installed my ND 2500. As expected: The same discs work flawlessly.


#11

LOL… It was an adventure, wasnt it Easy-Going-Man…

LiteOn needs to seriously rework their firmware, at the very least, take apart the Pioneers and Nec’s firmware and optimize their own…

I have a hard time believing that most problems are hardware related…