DVD/RW not recognized

vbimport

#1

Hi guys,
I’ve tried to install additional ram on my amd64 (with no success, cause ram was corrupted), I’ve removed it and I’ve reclosed case, but now my dvd_rw is quite dead:
bios says on secondary IDE slave not installed
if I put cd/DVD on boot it says device not compatible, press F1 to resume.
What happened?
And above all, how to solve.
Thanks
Bye
:sad:


#2

Check the connections and replace the IDE cable!


#3

I don’t think it’s cable, because it links ide to dvd/rw (secondary slave) and then to cdrom (secondary master), and cdrom works perfectly.
The only problem could be the connection to dvd/rw but when I looked at it ,
it seemed to me ok.
Moreover dvd’s tray works (opens and closes)
Any suggestion?
Bye
Thanks


#4

I believe that chef was talking about making sure it is in properly. I have had this problem and friends have too, where we have managed to pull the cable os it isn’t connected properly and the drives don’t work. The cable itself looked as though it was seated properly in the socket on the drive to the eye. Have you made sure by pushing it back in properly, or is that what you meant be “looked at it”?


#5

I’ve tried to push it again, but maybe not with enough power.
I’ll try again tonight when I’ll be back home
I hope you’re right
THANKS

bye


#6

it was the connector
i’ll push it better next time
thanks a lot
bye

:iagree: