DVD+RW not recognised after cancelling the data

vbimport

#1

I tried to burn a large data file (2 GB) on Sony (Ricoh) DVD+RW with Plex708 (FW 1.04). Before that I had cancelled all the previously written data on the disc using Plextools (the long method) or Nero (long method). My OS is Windows XP.

However, my Nero 5.5.10.45 didn't recognise the disc any more, but asked to insert another disc in the drive.

When I tried to burn a home video on the same disc using Studio8, the program says that the disc needs to be formatted and asks if it can go ahead with it. This works fine and the disc gets burnt.

Must DVD+RW disc be formatted after cancelling the data and how does one do it? I read somewhere that the formatting is the same as cancelling with Nero, and that you could also find the formatting option right clicking the drive letter in "my computer" section. However, this option doesn't exist.

I haven't tried DVD-RW.

Any advice is greatly appreciated.

ismo


#2

The problem solved. If you want to burn data on DVD, Nero doesn’t automatically format the disc (that has been previously erased). In fact I couldn’t find any way to do the formatting.

Instead I first copied another disc, which contained a short movie.When Nero started burning, in the beginning it formatted the disc automatically, which took 4 secs. Then it burnt the movie ok.

After that I was able to burn the data files to the disc, which obviously cancelled the movie I had burnt before.

The reason I had erased the disc originally was that I wanted to make space. Now I realise that it isn’t necessary, because everytime you burn something new on it, the old data gets written over.