DVD+rw not readable on standalone players

vbimport

#1

I’ve been burning dvd+rw’s (HP 2.4x) with an NEC2500a for about 6 months and recently bought a liteon standalone recorder unit lvw5005 which works great. However I was interested in getting dvd+vr (realtime) to dvd+r copies as simply as possible and downloaded numerous trial versions of converters onto my win98 machine. Nothing really worked btw

However somewhere along the line something changed. The dvds on my PC still burn’t ok but were not readable in a standalone player like my jvc or daewoo. (returns no disc after lots of spinning) So, thinking it was just overuse of the nec dvd writer I upgraded to a liteon 812s. Tried again, same problem. I had a copy of winxp and saw that roxio 7 will need it at some point so upgraded. Same problem with winXP. I’ve installed and reinstalled Roxio 6 and Nero 6 with no luck. I did get one small dvd to master ok but it took multiple attempts to get the player to read it

Now I still have some older dvds and running kprobe I do see a difference! The values are small for pO PI, but with the new DVD I see servo error 030900 at about 95%. It then continues with PUH skipped at xxxxx dvdshrink runs out of memory trying to read the disk. I’ve tried closing with much success. Nero recode has been able to extract files from the dvd to nero digital so I have the data back.I also managed to copy one older dvd to a older +rw disk I had, that strangely worked too

machine: AMD XP 1900+
KP600 Pro mb, upgraded to 106 bios
Lite sOHW-812s , flashed to USON

As you can tell I’ve spent a lot of time on this already. Is the data on that dvd just corrupt and throws off standalone readers regardless if I recode it


#2

Sounds like a media issue. Did it just happen on one disc and/or type of disc? What media are you using?


#3

Thanks. There you go. First the failing dvd


Unique Disc Identifier : [DVD+RW:CMC MAG-W01-000]

Disc Type : [DVD+RW]
Manufacturer ID : [CMC MAG]
Manufacturer Name : [CMC Magnetics Corp.]
Media Type ID : [W01]
Product Revision : [Not Specified]
Disc Application Code : [General Purpose]
Recording Speeds : [1x , 2.4x]
Blank Disc Capacity : [Not Supported By Method 2]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]

The working dvd was the same.
I’m going to try some more permutations of media.The failing ones started on a new platter. I would love to know what the error means but I searched without result


#4

yea, i have the same problem w/ my 2.4x Memorex’s that i got from OfficeMax for $25 a while ago. i’ve burnt 1 movie that works but all the data dvd’s that i use the +RW’s for, they don’t work. they don’t play in any of my DVD players and i’ve even tried to burn them using the auto-bitsetting. i’m going to see if i can return them to Office Max.


#5

servo errors are where it hits an unreadable spot. the skipping part is where it moves to the next location to try and keep going. sounds like the discs are sh*t


#6

So I have done some more tests and have some more data for anyone else seeing this issue.

  1. First thing I did was buy some more dvd+rw media (sony ricoh). That seemed to burn ok, kprobe hated it and it failed on the dvd player.

  2. Next I tried copying the ‘bad’ dvd to a dvd+r (memorex). my earlier limited working test was with a dvd+r. Worked perfectly in the dvd player. Getting somewhere.

  3. Reinstalled my nec dvd player as a slave (it was a 1300a not 2500a as earlier, the machine is an 2500xp ) It now works with the old cmc HP rw+ media!!! I think this is due to the good media than my upgrade to winXP. who knows though.

What is my conclusion?
a) I think you guys were right I hit a platter of bad dvd+rw media (the cmc)
b) The liteon 812s with USON seems to be having problems creating portable dvd+rw
I tried booktype setting etc. dvd+r is fine. I haven’t found many reports of others doing this
c) kprobe is very useful but didn’t really like my dvd+rw media even when it worked