DVD-RW not readable after burn error

OK new to this but here it goes…

Tried to burn to memorex dvd-rw (4.7gb120min video x1) using newest NERO (usually settings as per guides online - dvd video compat,etc) and about 2 mins in got write error. Have log file but way to much information.

Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet :FALSE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

27 SCSI -1135 File Cdrdrv.cpp, Line 1430
SCSI Exec, HA 1, TA 1, LUN 0, buffer 0x034D0000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x0C
Sense Qual: 0x00

Now should inform all have sony 510A with ASPI installed ( running xp). Anyhow the PROBLEM is tried to 3 different medias and now when try to access them with either drive they just keep spinning and can not access devices info but can surf etc. It will allow me to eject the media and then dvd related apps run continue to run. All 3 the same way. Can’t be accessed after write error. Tried to erase but the apps freeze once the media is inserted. Have searched high and low without any suggestions/ideas. Really don’t want to chuck them. Must be away around this. This seems like the place for help

Try using DVDInfo-pro to erase them. Let the drive sit and look at them for a while, sometimes they eventually recognize them, then a quick-erase followed by several full erase cycles might do it.

thanks for the reply…let spin for awhile with my fingers crossed…strange really…got to be something…can’t just toss 3 dvd-rw’s can I?

Anyone think they are coasters? Being RW should be away to get around this. Burns cd’s without any problems so far…

it may be a faulty drive, have u burned other dvd-rw’s successfully with it?

going to try that today…

will let you know