DVD RW no longer burns

vbimport

#1

[qanda]This thread is about the NEC ND-3530A. Click here to see full specs[/qanda]This drive has worked fine for several years and then recently Windows no longer recognises it as a RW. I can read files I’ve burnt on to previous discs but cannot copy new ones.The message I receive is “incorrect function.”
“Properties” doesn’t have a recording tab to alter.
I’ve tried Microsoft’s knowledge library and altered the registry drive value to “1” but this doesn’t make any difference.

Can any one make another suggestion for me? The PC is old and I’m looking to copy files over, so I don’t want to start buying new drives etc. On the other hand, I don’t want just to purchase a load of usbs especially as some files are just small documents that want to give to clients and at £6-7 a go for one or two word documents this is seriously expensive.

Many thanks.


#2

Use a dedicated burning software instead of using Windows’ built-in burning functionality.

We like ImgBurn (freeware); it’s moderately lightweight and gets the job done.

There are other alternatives (such as Nero, Sonic’s RecordNow, or Roxio’s various Creation suites–none are free) if ImgBurn isn’t your cup of tea, but they may be too bloated for your liking.

There are still other alternatives–including some great freeware–that I just cannot think of right now. :slight_smile:


#3

Thanks, I’ll have a look at Imgburn.