DVD-RW keeps ejecting during backup

Hi guys, I’m hoping someone can help me. I recenty purchased a Pioneer DVR-110D oem drive. It plays cds and DVDs no problem but when I try to write to DVD either film or backup the the DVD tray ejects and I get varying error messages - many suggest it’s the media but I have tried various discs (the main brand I use is Imation) without any joy. I have updated the firmware and have tried Sonic DVD, DVD Santa and Nero 7 to burn wthout any luck. The drive is IDE but is listed as SCSI in the hardware properties even though I do not have a SCSI card in my pc - any ideas?

What is the error message? If you cant write it all down, could you do a screen shot, then, paste the image into Paint, then attatch here?

When using Sonic DVD to backup I get: The backup device reported an unexpected error. Ref: 05-0E-23-00-80EB. When I use Nero 7 I get:Back up on disc failed etc… Burn process failed at 4x (5,540KB/s). I have previously received error messages when attempting to back up suggesting that I try alternative media (which I have done with no joy) but can’t remember if it was Sonic DVD or Nero 7. Thanks for your help!

can you list the specs of your computer? If you download cd/dvd speed from here; http://www.cdspeed2000.com/, install it etc. run it and under the menu at the top, click ‘run test’ and tell us what Burst rate you get, it will say it at the bottom far right of the program. I dont think your burner should have problems writing at that speed thats for sure. If it isnt that what jumper have you got the drive set to? Have you tried changing it around? Go to Device manager and, properties>advanced settings, check that transfer mode says ‘DMA if available’.

I have downloaded the CD/DVD speed without success - if I try to run a test I get an error message: Error! MEDIUM NOT PRESENT (023A00). If I enter device manager, properties etc I can’t see an advanced option? When you refer to ‘changing the jumper settings’ does that mean there will be a switch next to the socket on the main board? I will open the pc up later but would rather know I’m looking for first!! Thanks for your help.

My guess is you have a bad media. Don’t be stuck with just one disc. Try another media, preferably a better ones such as Verbatim, Maxell or Taiyo Yuden DVD±Rs. If you are comfortable with DVD-RW (or is it DVD+RW?) to be safe I would also suggest Verbatim brands.

If you want to learn more, you can identify who manufactures your DVD by using Nero CD-DVD Speed “Disc Info”. Look for the line that contains MID. Your Imation 4x DVD-RW might be produced by RICOH (MID=RICOHJPNW11) which is actually a good one.

A bit more info if it helps… I have gone back into Device Manager and have viewed the properties of the IDE channels that are listed. The first is a Primary IDE channel devices 0 and 1 listed against this are both set to DMA if available and the current transfer modes are set to non applicable. The second is also listed as a Primary IDE Channel devices 0 and 1 listed against this are both set to DMA if available and the current transfer modes are set to ultra DMA Mode 5 and Ultra DMA mode 2 respectively. The third is listed as a secondary IDE channel, the settings for this are as per the first. Not sure if this helps?

I have already tried vary brands of media without luck :frowning:

Which brands and what are the MIDs (see post #6 to determine MID).

Tray ejecting is usually enabled/ticked in the software.

I have tried Maxell DVD+RW, Imation DVD+RW, Vernatim DVD+RW, Maxell DVD-RW, TDK DVD-RW and MR DVD DVD-RW all without any luck. The error messages I get vary each time - the last error message I got is attached.


The most common error I get is attached also


and here’s another common error:


When you refer to ‘changing the jumper settings’

I think he means checking the “Master/Slave” jumper on the back of the drive.
Look to the immediate left where the ide cable connects to. There’s a little area with 3 jumper settings. Make sure that the jumper is set on the far right one. The drive case may have those settings stamped above the area.
All burners should have Master set.
Also if the drive is a single device on the cable I highly recommend using the end connector and not the middle one. Signals can get corrupted from the unterminated end connector if you were to use the middle one only; either by picking up interference like an antenna or signals bouncing back to the middle connector from the unterminated connector which will be acting like a pigtail electrically. BTW are you using an 80 wire ide cable or just a 40. I recommend a good quality 80 wire since it has the extra interference reducing stuff; it couldn’t hurt.

You didn’t list what your motherboard is or what ALL your drives are, including hard drive(s), power supply brand and rating, videocard and cpu.

Try the Pioneer in another computer. If it works then you know it’s something other then your drive, most likely hardware-related since all the software are reporting unexpected errors and resets.

Just some things to think about.

From an earlier post it’s obvious that the burner & HD are on the same IDE channel. This is not recommended for successful burning.

Buy another good quality 80wire IDE cable, connect this to the secondary IDE Channel on the motherboard, set the burner jumpers to master & connect to the new IDE cable.

This may not solve the problem but it’s something that you should do anyway.

Just noticed that the Pioneer is UDMA mode 2, surely these should be UDMA mode 4. This would suggest perhaps 40wire cables & could be the root cause of these problems.

@ton80
It’s not really necessary to set all burners to master. Some reckon that Pioneer drives should be set like this but others prove that this is not necessary.
Personally I’ve got 4 burners on 2 IDE channels , all set to CS without having any problems.

Thanks guys, I’ll give these suggestions a go. :slight_smile:

The 110 has to run in UDMA4 mode!

And use good RW media.

Please run the nero infotool & save the report.

Delete your serial/key and then post the log between

 [ code ] [ /code ] 

tags.
That’ll stop everyone from blundering around in the dark.

Is this drive in an external USB case?

If so, update your USB system drivers, or better still, use firewire if it’s available :wink:

USB can be a pain in the arse & the connection will drop devices for no apparent reason, aka: Disconnect issues.

Bad or unrecognised media will generally cause a “Sense Key 5: (insert extra gibberish here)” error.
You can update the drives firmware, but chances are, even if your drive recognises it, it’s gonna be a coaster anyway, or it would have supported it already :wink:

Thanks for your suggestions guys - I’m not v technical but have tried to muddle my way through what you suggested and just got disasterous results! It ended up with my PC not being able to boot (asking me to insert the boot media into the boot drive etc… (whatever that means) so I set everything back the way it was and hey presto, the PC booted up straight away. I can confirm that the DVD-RW is set to master, and that it isn’t connected to the same IDE cable as my HDD (my CD-RW is), the DVD is connected via a IDE cable to the only other IDE socket I can see on the motherboard (whether that is primary, secondary etc… I do not know - It’s not marked on the motherboard. I don’t really understand what I’m meant to do with the nero info tool report so haven’t tried that yet. I know I have an ASUSTEK motherboard but I’m not really sure what brands/models/specs all the different components are - is there a report I can run for that?

PROBLEM SORTED!!! Thanks for all your help guys :slight_smile: