Dvd rw Format Problem

vbimport

#1

Hi
I have a very annoying problem.
I have Wwin XPSP2 installation and using nero and InCD to format an RW Disc.

I cant seem to pass the first second cause I get a
error message “Erro writing to disc E: polease confirm that the disc is compatible with the driveand is not scratched or damaged”…

I own an Optiarc 5170a, though I tried a diffrent Burner today and got the :same message.

I succeeded burning regular DVDs with the same S/W ELEMENTS SUCCESFULLY.

Today I reinstalled XP, same shit happens again.

Pls advice : :a


#2

Why are you trying to format a RW?

Be it a cd or dvd they already come formatted out of the box. Put it in the drive and burn to it. Screw up, are you don’t want the info any more, erase and start over.

:cool: :cool:


#3

Thats exactly the issue. I can’t write on it what so ever. So I thought I need to format it.
i get a message saying files on this CD ROM drive re read only. you can not copy or move files over this drive…"

The problem should be in the lower layers of the windows as I tried most “common” issues…

Any other advice please ?


#4

What brand of RW media are you using?

Have you updated the firmware for the drive?

What mode is the drive running in?

:cool: :cool:


#5

i tried diffrent kind of medias +RW and -RW of good quality. I tried to burn yesterday , with a diffrent burner from LG (brand new one) got the same message.

Re the mode, we may be on something… :slight_smile: what do you mean ?

10 for the effort

R


#6

Optiarc DVD RW AD-5170A Transfer Mode should be set to Ultra DMA 4. Click on how to check dma in my sig.

Is your IDE cable 80 pin?

:cool: :cool:


#7

Is the IDE cable , the cable that connects the Burner to the Bus. I need to open the computer and check? but if this was the issue, would only the RW DVD’s pose a problem ? remember I can burn regular +R AND -R dvd with no problem.

Anyway I am at work now (Time zone GMT+1…:slight_smile: ) will check the cable issue and the definition later tonight and let u know.

Really appreciate your trying to help…it really bugs me… :flower:


#8

BTW,

I remember now after looking in ur Sig re the DMA that the definitions say “DMA IF AVAILABE” no Ultra DMA 4.

How do i get to Ultra DMA ?


#9

Beneath the line that says DMA if available is Current Transfer Mode . It’s this that should say Ultra DMA mode 4. If it’s mode 2 then you’ve most likely got a 40wire cable rather than an 80wire one. Note that’s it’s wires we’re talking about not pins as [B]platinumsword[/B] mentioned.

I’m assuming he is correct about your burner being a UDMA mode 4 one btw.


#10

Thank’s TimC I did mean 80wire cable and not pins.

:cool: :cool:


#11

I knew what you meant , I just didn’t want [B]lemonrg[/B] counting the pins. :slight_smile:


#12

New DVD+RW discs do need to be formatted. Nero will do it automatically, if it can. This has nothing to do with InCD. Some IDE controllers don’t handle the format command. Nero will show some kind of formatting error.

There are a lot of people with JMicron controllers on their new computers with this problem. I think the solution is to update the driver. You should be able to find a lot of threads about this if you do a search.

You should be able to burn a DVD+RW that has already been burned.


#13

Most DVD+RW drives support background formatting. DVD+RW discs are formatted in the background without any input from the computer and are available for use immediately after insertion. No software is required to format the media.

:cool: :cool:


#14

My Lite-Ons don’t do it. They require a “format” command from the computer and some IDE controllers don’t support the command. There have been many threads here about this problem.

I ran into the problem when I used an old Promise PCI tx2plus SATA/PATA controller. But many have had this problem with new computers using the JMicron controller.

I don’t know the details of the problem but the symptoms are hard to miss. When using some controllers, and some external enclosures also, I am unable to burn a new DVD+RW. Discs that have already been burned are no problem. Just new ones.

If you burn a new DVD+RW with Nero Burning ROM, you will see the formatting operation logged on the screen. If you have a controller that doesn’t allow it, you will see the error.

I just burned a new DVD+RW with Nero. Here’s a screen shot of the burn, and an excerpt from the log. This was a successful burn. If you make it worth my while, I’ll put the old <expletive deleted> Promise controller back in to my machine and show you the failure.




#15

To show a failed burn, I’m borrowing a screen shot:
http://img172.imageshack.us/img172/337/asdasdet9.jpg

from this thread:
http://club.cdfreaks.com/showthread.php?t=208562

The person that started the above thread fixed his problem by taking his new DVD+RW discs to a friend’s house and had his friend do a burn on them. Hey, whatever works. :bigsmile: