DVD-RW drive won't burn blank DVDs

vbimport

#1

Hi, I have a big problem. About 2 weeks ago my dvd-rw drive (Philips DVDR1660P1) suddenly stopped recognising blank dvd+r and dvd-r, and now reads them as a blank cd. However on the other two PC’s used by my family, both drives have failed in the same way.

The drive will play DVD videos and DVD games but does not allow me to burn. Up until two weeks ago I was regularly burning DVD’s on Verbatim DVD+R 16x but now this doesn’t work. In My Computer when I highlight the drive, it comes up as CD-Drive in the details box on the left. I have reinstalled all drivers and downloaded new ones.

I always use nero 7 for my burning but it fails to recognise a blank DVD is inserted. I then used Power2Go (the default burner that came with PC), but still no luck, however it was able to determine that there was a blank DVD in the drive but would only burn to image.

Heres the system info on the drive (notice the way that CD-ROM is mentioned frequently.)

Drive D:
Description CD-ROM Drive
Media Loaded No
Media Type CD-ROM
Name PHILIPS DVDR1660P1
Manufacturer (Standard CD-ROM drives)
Status OK
Transfer Rate Not Available
SCSI Target ID 1
PNP Device ID IDE\CDROMPHILIPS_DVDR1660P1______________________P1.4____\4C44303136303332333031373533202020202020
Driver c:\windows\system32\drivers\cdrom.sys (5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), 48.38 KB (49,536 bytes), 14/06/2006 18:11)

Has the problem got something to do with the cdrom.sys file?

Anyway I apreciate any help given (I already tried posting on Windows Newsgroups which was less than helpful)

Thankyou!


#2

This is a driver/software problem.

Boot up in SAFE MODE and try again.


#3

I tried booting in safe mode but the drive remains thinking its a CD-ROM


#4

Installed any new software recently? Alcohol 120% maybe?


#5

Actually yes, and it was Alcohol 120%. Is it a software conflict or something?


#6

YAY! Thanks so much, I uninstalled Alcohol and reinstalled nero and viola! All is right in the world of burning.

Peace!


#7

I don’t think you need to not have Alcohol installed but just change one of it’s settings.

In Alcohol settings, go to Emulation, and make sure Ignore Media Type is unchecked.

For some odd reason this seems to be the default setting & causes no end of problems reported here.