DVD+RW Drive Burns on CD-rs but not DVD+Rs

vbimport

#1

Hi. I’ve searched the web pretty extensively over the last few days, and haven’t been able to find an answer to my problem.

I regularly record videos for my business, and they’re taking too much room on my hard drive. I want to burn them to DVDs. However, whenever I try to do just that, nothing happens. No matter what software I’ve tried, I get error messages (different ones for diff programs) as soon as it attempts to burn to the dvd+r. (dvd+r is the correct media for the drive)

I can, however, burn onto regular cd-rs. I have no idea what’s wrong. I even tried to back-up one of my dvds, thinking it may just be the files I was trying to burn, but still no luck. I’ve used DVD Decrypter, DVD Shrink, An old version of Nero, the newest version of Nero, Alcohol 120%, and even a few shareware programs I found online. (and yes, I uninstalled the programs before trying new ones, so that’s not the problem.)

I did notice something else. When in ‘my computer’ my drive is listed correctly as a dvd+rw drive. But, once I put a blank dvd+r (I’m using CompUSA discs, and have read from a lot of people that they seem to be pretty reliable), the drive listing changes to cd drive. I don’t think this is a software problem, as none of the programs have worked.

This is a computer that I rent for my business use, and I need to backup these videos for my business. Because it’s rented, I don’t have the ability to install a new drive (this ones an NEC). I did find someone with a similar problem in these forums, but they were using an external drive, and the answers all involved the usb ports, which can’t be my problem, as my drive is internal.

Please, if you have any suggestions, let me know. I’m in a big time constraint, and don’t have enough hard drive space left to transfer the rest of my dv tapes to my computer for editing until these older ones are backed up. Thank you!