DVD-RW Doesnt detect media of any kind

[qanda]This thread is about the Lite-On 16x 8x 8x / 16x 6x 4x / 16x + 48x 24x 48x DVD-Dual. Click here to see full specs[/qanda][B][I]Hi,

I’m writing for help with a “LITE-ON DVD-RW LH-20A1L” DVD Burner.

The burner as far as i can tell is functioning correctly. I recently changed motherboards to a DFI Lanparty 865PE V1.0 Mobo. The driver worked before I changed Mobos but now it doesnt detect media of any kind. Even written from the factory. It just seems to try to read it, the light comes on, then flashes, then it just stops trying to read it.

There arent any known hardware problems with it, it did work fine before I switched mobos, i’ve tried a bios upgrade, and firmware upgrade for the drive. the chipsets are the same for the boards so i’m not sure what else it could be. If anyone could help it would be greatly appreciated!

Thanks! Scotty[/I][/B]

Did you reinstall windows after the MB upgrade?

If it is a SATA drive (I think it is), have you got the SATA ports set as IDE or RAID?

If they are set as RAID, often optical drives do not work correctly with them. Change settings in the BIOS