DVD+RW can't read, write or do dishes

vbimport

#1

First off, hi everyone! First post :slight_smile:
I’m not a big “burner” so I’m not usually on thie forum all that much, but this time I’m completely lost.

I have a blank DVD+RW. My problem is, on every machine and every drive I tired, it’s like there was no disc in the drive. Thus I can’t erase, read, write or do anything on it. It’s not brand new but as I remember it there was nothing written on the DVD.

I doubt it’s a hardware problem because I tried in many drives and many machines and they all do the same thing. As far as software I tried in XP and Vista, and with various methods to try and format the disc.

I’m obviously doing something wrong, so I’m seeking your help. Oh and I was slightly overwhelmed by the amount of sections in the forum, so I’m not sure I’m posting in the right place. :confused:

Thanks in advance
Cheers!!


#2

Which burning softwares are you trying?


#3

I tried with CDBurnerXP and Toshiba Burner, as well as native Windows XP and Vista methods.

Windows does not see the DVD either blank or otherwise…