DVD+RW burned with SOHW-1633SX does not read back

vbimport

#1

im using the 1633SX with firmware BSOS and booktype 133. I changed the settings before the burn and tried it in my dvd rom drive and it still wouldnt recognize it. it would seek and then make grumbling noises. it did this before and after the booktype change. I even tried writing it after the burn and still no dice. Here’s a pic


#2

Welcome to the forum…

Your booktype has indeed been successfully set to DVD-ROM. (and as such, I have changed the thread title to make it less misleading)

Some things to consider:
1/ Some old drives may not be able to read RW media correctly, regardless of booktype.
2/ Some drives may read WORSE with the DVD-ROM booktype. You should booktype a DVD+RW burn only if using the DVD+RW booktype causes problems. My LSC-24082K combo drive struggles every time it reads a +RW booktyped to -ROM, but not when it reads an unbooktyped +RW. If you haven’t tried reading the disc with just a +RW booktype, use the “Write Now” button to change the booktype back to +RW and try again.
3/ This could also be caused by poor burn quality. [thread=119042]Posting a KProbe scan[/thread] may be helpful…