DVD+RW burned on 2500 won't read on 1300

vbimport

#1

Hi,

Yesterday I burned an DVD+RW disc on my NEC ND-2500 and today I took it to a friend but his drive, NEC ND-1300 has problems reading it often giving CRC-errors.

I burned the disc with Nero 6.3.1.10 and the drives firmware is 1.07 RPC1 and rip-lock @4X. His drive was stock 1.08 but I flashed it to 1.0B with the same results.

Disc info:

TDK DVD+RW


   Media Information                            
Region information                                    N/A not a DVD-VIDEO
Media code/Manufacturer ID                                    RICOHJPNW11
Media Product Revision Number                                         01h
Volume Name                                                              
Application id                                                           
Implementation id                                              AHEAD Nero
Recording Date/Time (mm/dd/yyyy)                       5/13/2004 22:07:59
Format Capacity                                            4.38GB(4.70GB)
Book Type                                                          DVD+RW
Media Type                                                         DVD+RW
Media Id Code Speed                                         4.0x 5540KBps
Available Write Descriptor                           CLV  4.0x   5540KBps
Available Write Descriptor                           CLV  2.4x   3324KBps
BG Format Status                                                Suspended
Data area starting sector                                          30000h
Data area end sector                                              23053Fh
Linear Density                                                0.267um/bit
Track Density                                                0.74um/track
Number of Layers                                                        1

Media code:


00000000 08 02 00 00 92 0F 04 00 00 03 00 00 00 25 52 0F .............%R.
00000010 00 00 00 00 00 00 00 52 49 43 4F 48 4A 50 4E 57 .......RICOHJPNW
00000020 31 31 01 39 23 00 8A 86 68 02 26 00 8A 86 70 02 11.9#...h.&...p.
00000030 28 00 8A 86 6A 02 28 22 12 10 E0 00 F0 00 00 00 (...j.("........

I used NERO CD-DVD speed tool to test the disc.
I ran a scandisc on the disc and it gave me many unreadable sectors.
Trying to speed test the disc gave me errors during the spin-up.

When I got home I tried it and the speed test and the ScanDisc test went great. What’s happening? Is it my drives fault or his?


#2

Maybe you should try setting the booktype to DVD-ROM and try.
But i doubtful that it’ll help.


#3

It looks like your friends’ drive has poorer reading abilities than your 2500.
Has he had any issues with reading discs on his 1300 in the past?
Also, before burning your DVDRW, did you perform a fullformat?


#4

He hasn’t used any burned DVD discs in his ND-1300 before, only DVD-ROM video discs and they have worked fine. I didn’t do a fullformat, only a quickformat.
I’ll try to burn it as DVD-ROM when I find the firmware.
Thanks