DVD+RW boooktyped to DVD-RW ?!?!

vbimport

#1

I was making some experiences yesterday and for some reason, a DVD+RW has booktyped as DVD-RW. I can burn the disc, but it will only plays on the PC. I tried on the my Pioneer DVD player, but only get a loading message.
I tried full erase, full format using CD speed, Nero and RecordNow, but nothing solved the problem. If I erase the disc and then try to create a data disc using CD Speed, I get an error saying I don’t have a blank disc.
How can I solve my problem ?


#2

It seems no one knows how to help me. :sad:
I’ve also tried a full format on DVDInfopro, but the problem persists. The strange think is that, even if I only burn a few Mbytes, cdspeed indicates that the disk is full. I’m using firmware 2F8 Quickee Beta 2. Do you think I should revert to the original one ?


#3

As far as I know, an optical medium that is closed after burning is always marked as “full”, despite the actual amount of data on it.


#4

What sense should that give?
Bitsetting is only suitable for +R and +RW.


#5

It doesn’t make any sense and technically, it’s impossible to select (at least for the booktype programs that base on a Windows GUI). But it has happened some way (pladeira, did you use a dos/command line based program?) and now pladeira’s looking for a way to reverse it. Maybe the dos version of binflash helps, or the dvdplusrwbitset program?


#6

I didn’t know how I got the DVD-RW booktype and I didn’t want this type of booktype. It happened for some reason. I’ll try to reflash to the original firmware and then reflash again with either Herrie B5 or Quikee Beta 2 and see what happens. I’ll be back. :cool:


#7

Solved the problem. With Herrie B5, I can change the booktype for each disc and for the drive, but with 2F8 ou Quikee B2, you can only set booktype for the drive. Maybe, you’ll have to flash it before with some firmware, like it happens with some firmwares for 2500@2510 from Herrie. I’ll try tomorrow.