DVD+RW Bitsetting

vbimport

#1

Are there any clever cookies out there who are able to add DVD+RW bitsetting to a 108 firmwares? Would it be a significant task?

Regards

Haps


#2

There is the Piodata firmware which is appropriate and working.

Adding Bitsetting is a job for the manufacturer.


#3

Hi chef,

I’m currently using the piodata 108, but when i check the booktype of any burnt dvd+rw media, it is not set to dvd-rom. it appears to only bitset dvd+r to dvd-rom, not dvd+rw to dvd-rom.

am i overlooking something during the burning process?

regards

Hap


#4

It won’t bitset +RW. No way, no how… The Piodata firmware only does +R bitsetting and it is automatic, you can’t turn it off…


#5

Have you tried a full erase, not a quick erase of your +RW media, that is how you set the book type on a Lite-On drive for +RW. I don’t use the PIODATA fw on my 108 so I don’t know if it will work or not but it might be worth a try since you already have the firmware installed.


#6

Ahh, thanks Iceberg, I will give that a try!

So far I can only bitset dvd+rw with an older ricoh writer I have. It appears to bitset regardless of erase type. The reason I want to use the pioneer is beacuse on the ricoh I broke the tray opening mechanism by bumping it with my knee while tray was open and i broke a gear i think, and now the motor wont open the tray. I have to slick a piece of wire into it and manually pull the tray out… :eek: pain in butt.

thanks again

Haps


#7

I have to eat my own words on this one. The Piodata firmware does bitset +RW but not after a regular burn. Here’s what you need to do:

Put the +RW in the 108. Do a full erase with DVD Decrypter, or a full or quick format with DVDInfoPro, or use Nero CD-DVD Speed and do Erase Disc and select either a quick or full format. The booktype will then be set to -ROM. After this burn your image or data and the booktype will remain -ROM. It seems that there may be a bug in the +RW bitsetting and it may be hardware (chipset) related as the NEC 35xx drives have a simalar problem with +RW bitsetting. I plan to look at this a little closer. Think of it as instant bitsetting before you write the DVD… :bigsmile:


#8

Hi Worker!

Great info… I will give it a try right now.

Cheers again

Haps


#9

Ok, performed the necessary tasks with nero cd-dvd speed, and then burnt disk, and sure enough it is bitset to dvd-rom!! Yay

The bad news, my set top dvd player still wont recognise the disks. Would there be any burning quality difference between my ricoh and pioneer burners? The ricoh only burns at 2.4x to rw media, and I also tried burning at 2.4 and 4 to the same media with the pioneer. The ricoh burned disks work perfectly in standalone player, the proneer burnt disks don’t. Both disks check out as dvd-rom booktype when checked with nero dvd-speed.

cheers again!

Haps


#10

Have you tried to burn the RWs at 2.4x in the Pio and then tested?

There are some players which deny discs which were burnt “at higher speeds”, that already was happening with CD-R and CD-Rw media…


#11

hi Chef,

yes tried 2.4 on pioneer burn as well. Very strange hey!

cheers guys

haps


#12

You might want to try a full format/erase (if you didn’t already), burn the disc again, and try it in your standalone once more…
Also, try a different specific DVD+RW disc if you can…


#13

Do you have the same issue with DVD+RWs and Pioneer DVR-108/108DX? When performing a quick or full erase the disc reports “complete” instead of “empty”. :confused:
Apart from this “administrative” issue it seems to work OK.


#14

Wescociety HI!

Yes I have now tried completely formatting and erasing and I have tried an Imation dvd+rw and a TDK+rw. Both will work in standalone player using ricoh to burn, but neither will work with identical projects and preparation, if burnt using the pioneer.

really got me scratching my head. Could pioneer possibly not completely creating the rom booktype? Maybe its incorrectly creating the data when burning? Could the laser intensity vary between ricoh and pioneer?

I might try last piodata firmware version. I currently using the newest firmware

thanks for all your advice!

H


#15

Hi Erdoke. i will check the next time i erase/format.

By the way, what is the difference between erase and format??

cheers

H


#16

THX

I guess there’s no difference at all, just the name.


#17

Just verifying that the Piodata 1.18 firmware does in fact bit set the booktype to dvd-rom on DVD+RW media. I formatted the disk first using Nero CD-DVD speed and then burned the movie, before burning, I checked the disk and it was set to DVD-ROM.


#18

I’ve been playing around with the Pioneer DVR-108 (Piodata kernal and firmware). Any DVD+RW that I burn with Nero is set to DVD-ROM booktype. I tried both 2.4x MBIPG101W03 and 4x RICOHJPNW11 media. The media plays fine in my Apex AD-1500 standalone but throws my Toshiba SD-M1712 DVD-ROM for a curve and the drive just illuminates the read light after I insert the disc. No such problems with the Lite-On LTD163D DVD-ROM though. I rewrote the same information to both DVD+RW sample discs using my Pioneer DVR-106D. The 106 resets the booktype to DVD+RW and the discs are now recognized by the Toshiba SD-M1712.

Just thought I’d share. There’s really not advantage of bitsetting DVD+RW to DVD-ROM for me. In fact I have the Toshiba 1712 quirk to deal with. But bitsetting the DVD+R single layer to DVD-ROM is nice.


#19

Correct, known issue that those Toshibas deny to read +RW booktyped to DVD-ROM…