DVD-RW backup question

vbimport

#1

I’m trying to backup some movies to my new 300GB HD. Then, if I want to watch them, I could burn them to DVD-RW and watch them on my DVD player. I have a Lite-On SOHW-812S. I successfully burned a movie to an Imation 1.1 DVD-RW (4.7GB) using DVD-Shrink. I was able to watch the movie on my DVD player. Then I tried to erase it so I could put a new movie on it. However, this is where I ran into problems. I was new to using DVD-RW’s and selected “Erase this DVD-RW” from the My Computer option in XP. It said “DVD erasing wizard did not complete successfully.” Now my PC won’t recognize the disc. I tried burning another movie with it, but it says “please insert a DVD.” I tried erasing it via Nero (5.5) and it doesn’t recognize that a disc is even there. When I place the disc in either of my DVD-ROMs it won’t recognize the disc. When I try playing it in my DVD player, nothing happens.

What did I do wrong? What can I do to make this work in the future? What DVD-RW (or DVD+RW) media would you suggest?

Thank you.


#2

Try DVDinfoPro to erase the DVD. You may have created a coaster. I have good luck with Sony/RicohJpn W11 DVD+RW media. You can find this stuff at Target.


#3

I had exactly the same problem using a Samsung TS-H552B Writer with Imation DVD-RWs and Nero 6. My friend tried to erase the discs on his LG Writer, but got the same problem. Did you find any solution? Is it a case of incompatibility or are the discs damaged?


#4

burner: liteon 812s@832s with codeguys CG5G soft
media: verbatim DVD-RW 4x (MCC 01RW4X)

ive had simmilar problem (many "rings" on disk, not erasable, hangs in the middle of erase/write process, recognised as DVD-RW and as DVD-ROM) - what ive done to recover:

  1. using code*s omnipatcher ive enabled 1x writing speed for this media
  2. erased in full mode at 1x speed with nero
  3. writed at 4x as usual - all works now ok