DVD+RW are now seen as DVD rom

vbimport

#1

Hello,
I’m not sure this is this should be here or in software. I erased 6 disks, 1 after the other, all with small projects (TV Shows) on them, all disks were Verbatim DVD+RW, after erasing, when attempting to re-record on them, Nero says; cannot be written on this type disk, insert correct disk or modify the settings. Nero as well as VSO inspector see the +RW as a DVD-ROM. Can these +RW disks be reformatted back to + RW? What did I do wrong? This has not happened before.

Somehow I messed these disks up when erasing. Any suggestions on what happened and restoring them would be appreciated.

Thanks in advance, …


#2

I reinstalled my Nero 7 and all is working as before. I was ready to blame my Plextor 755 after my previous problems with a 760 drive. Thanks


#3

I had a very similar problem, turned out to be my installation of Alcohol 120. Once I uninstalled it everything worked fine. I’ve never had that problem before, just something funky between the two programs this time.


#4

I’ve just had the same problem - Turns out uninstalling alcohol 120 did the trick too, so thanks for that. :clap:

Any ideas if there is a fix, as I would like to keep alcohol 120, but it seems to stop ALL other programms viewing a +rw as such - instead it is seen as a rom (NB I do book type my discs to rom)


#5

Hi fatheralice :slight_smile:

If you want to keep Alcohol installed, try this: Go to Alcohol settings, then under Emulation, make sure “Ignore Media Type” is not checked. :slight_smile:


#6

Can you let us know exactly what versions of alcohol120 and Nero you’re using to see if we can reproduce the problem?


#7

If you want to keep Alcohol installed, try this: Go to Alcohol settings, then under Emulation, make sure “Ignore Media Type” is not checked.

Thankyou Arachne I have had this problem with Nero for quite some time and have been searching for ages, for a solution. I am using the very latest version of Nero 7 (7.8.5.0) and Alcohol 120% Version 1.9.5 Build(4212) Cheers :slight_smile:

Works well now. :bow: :bow: :bow: :bigsmile:


#8

Great to hear :smiley: (and welcome to the forum!) :slight_smile: