DVD-RW and CD-RW stopped burning

vbimport

#1

Hi everybody

Here’s my story and I really hope that someone can help.

I have a Sony DW-G120 and a 4Kus 6s52 in my computer, both of which were working fine. Then all of a sudden (possibly after installation of one application or another) both of the drives stopped burning. They still read ok, but refuse to burn whether using Nero or Windows even. I know that they work ok, cause I have a two windows installs on that computer on seperate hard drives and on the other install they work ok.

After reading some of the posts here I have run the filters check program, it has reported that there are no upper or lower filters set.

Then I have upgraded firmware of both drives, the sony to mys6 and the 4kus to 6sg5.

Still no luck.

Is there anything else that can be done?

thanks for all your thoughts in advance.

Maria


#2

Hi [B]mbychkova[/B], welcome to CD Freaks :slight_smile:

You could try uninstalling software that may be interfering (especially Alcohol, Daemon Tools and similar stuff), reverting to the Microsoft IDE drivers (if you use any other, like Intel’s or NVIDIA’s), or (as a last resort) reinstalling Windows.

To ensure that these drives work, you could install them in another computer.

Good luck :slight_smile:


#3

Hi and thanks for your reply.

I was trying to avoid formatting the computer as i have a load of software installed.

I do have some cd related software installed like:
AOA DVD Ripper
Nero 7
DVD Shrink
Ulead Video Studio 7

Do you really think uninstalling them would fix the problem? Since it doesn’t even burn using windows.

I don’t think codecs would have anything to do with this, would they?

So is it a problem that there are no filters configured?

I’m already using Windows default drivers for both drives.

awaiting your instructions


#4

I now have uninstalled all applications, still no go with windows burning.

Please any suggestions anyone?