DVD-Rs from 4163B: reading problems / strange "ring" / barely hearable high tone

vbimport

#1

Hello friends!

I want to list some strange things and check whether anyone here noticed something similar - I really need this information to find out whether to RMA my LG GSA-4163B (firmware A102) drive and get another one from the retailer, so please try to post a useful comment. I have no DVD drive at the moment with which I could check those discs, so I have to guess now. But my BenQ should arrive on Monday :slight_smile:

FYI:

  1. I only have one DVD-ROM drive, it´s a Toshiba DVD-ROM SD-C2402 firmware 1707 laptop drive, it is quite old, but said to be able to be able to read DVD-R media without problems according to Toshiba SD-C2402 media compatibility. It cannot read DVD-+RW so I wasn´t able to test those after I wrote them. Writing was ok, though.
  2. At this time I only wrote Verbatim 8x DVD-R 120min 4.7GB “MCC 02RG20” (DVD-R R4.7) at 8x speed, all from the same 25 disc Cakebox, so if it is a problem with this batch of discs, I will have to check with another DVD-Rs. Will do that later. If someone had problems with this media, too, please tell me.
  3. DVD+R Test is planned and will be done later. I will also try one of those DVD-R 8x at 4x speed - but I really think the disc should be written at 8x with no problems?

Now the list of the problems I have:

  1. The writing quality appears to be not good with this drive and these DVD-Rs. My DVD-ROM can read those discs ok, but on almost every disc there are parts which are apparently hardly readable, which results in very long copy times (like 31min for a 800MB file) and choppy/unusable playback of e.g. avi files on those discs. A Nero CD_DVD Speed Disc scan (surface) is ok, though (all sectors green). The drive does not make strange noises when reading the “hard readable” files, it is just very slow. This is a great problem and I start to lose trust in the 4163B´s writing quality. Maybe it is a problem with the Toshiba, but most I write I to be used there - and of course not a proof for great quality of the 4163B! It would be a no-brainer for me to return this drive, then…

  2. Sometimes in the writing process (8x speed for DVD-R, DVD+RW at 4x for example) and sometimes even just when a disc is in (e.g. DVD+RW 4x), no matter whether its just in and ready or in access, but worst when the drive is “recognizing” the disc after insertion, there is a high pitched noise - hard to describe, maybe like from one of those pipes you call dogs with. or better - like the sound when the dentist uses ultrasound to clean your teeth - it sound somehow like sth vibrating/touching the disc at a high frequency! That is the best description I can find. It stops after a while, though. Its not very loud though, I guess someone with loud pc fans might not even notice. Anyone else has this behaviour?

  3. In the recordable area on those DVD-Rs, there is a “ring” of about 4mm to 6mm width on the inner part of the recordable area of the disc which reflection looks a little bit different from the reflection of the rest of the disc, but only after burning, not when they are empty, so not a material flaw here (at least not before writing). All discs are ISO burned with Nero 6.6.0.x. This ring does not exist on DVD-Rs from the same cakebox from another burner and also not on the first 2 DVD-Rs I burned with the LG! So this must be new with the update Nero 6.6.0.5 - 6.6.0.6 or sth changed with the burner.
    It does not appear on these discs:

  • TDK DVD-RW 1-2x (TDK502sakuM3)
  • Panasonic Hard-Black DVD-RAM 2-3x (but would be very hard to see)
  • Primeon DVD+RW 4x (RICOHJPN W11)
    Is this a problem the with 4163B someone else encountered? Would you generally not recommend to use DVD-R but better use DVD+R? What does that tell us about the drive?
  1. Did anyone encounter problems with a batch of the said DVD-Rs? I think it should not be, but who knows … As I said, I will try to verify the problem with other disk types / write speeds later today.

I will try a DVD+R 8x and to write one of those DVD-R at 4x speed. I guess I will copy one of the discs looking that strange, one to one, so I will see whether this “ring” is copied to the other disc. So, more later.

Please help :bow:
Thanks in advance!

Yours,
oman/Lutz


#2

Hi Oman

The ring on the disc is normal for 8X DVD-R/DVD+R. This is because the drive first starts writing at 6X for the first part then changes up to 8X for the remainder of the disc. These 2 zones written at different speeds usually show slightly different colours because of the different laser power needed for each zone.

I have so far used around 200 Verbatim 8X DVD-R (MCC02RG20) at 8X without a single problem and many on this forum say Mitsubishi discs are the best for the LG 4163B. You may have a bad batch or even fake Verbatim discs.

To check if they are genuine:

The pack should show reorder number 43475.
The discs should have a serial number like ZD1102-DVR-147A. (You will find this on the data side of the disc in the central blue ring but it is very hard to see, you’ll need to get it in the right light)

Hope this helps,
Taroth


#3

Hi Taroth, thanks for your quick answer.

Would you say it is normal that the first color change appears after this 4-6mm ring? It appears a little bit early to me. There also is a second ring at about 50-55% of the recordable area.

Strange: I burned 4 discs with another recorder which do not show this 4-6mm ring. And 2 with the LG which do not show it, too. Maybe the recording was slowed down because of some speed issues of my PC? I have a Firefox running most time, which can be a real resource hugger at some times…

What about the strange high-pitched sound? Did you ever notive sth like that?

I dont think they are fake, a “bad” batch may be. The discs are read back with the LG with no problem at all, problems only occur in my laptops drive. Reading curve below, looks perfect to me…

Reorder#: 43475 (Made in India)
Serial#: ZC9742-DVR-I47A (I think here it is an “I” - maybe “India”?)

Every little bit helps, again, thank you.

Regards, Lutz.

Nero CD Speed Test results

General Information
Operating System Windows XP
Drive HL-DT-STDVDRAM GSA-4163B
Firmware Version A102
Serial Number **********
Disc DVD-R
Capacity 4.30 GB

Transfer Rate
Start 4.25x
End 10.19x
Average 7.64x
Type CAV

Seek Times
Random 91 ms
1/3 116 ms
Full 179 ms

CPU Usage
1X 7 %
2X 14 %
4X 25 %
8X 46 %

Interface
Burst Rate 24795 KB/sec

Spin Up/Down Times
Spin Up Time 3.44 sec
Spin Down Time 1.97 sec

Load/Eject Times
Load Time 1.12 sec
Eject Time 2.62 sec
Recognition Time 20.22 sec

The “Recognition Time” looks very long to me, though…

The graph is below, it is from a disc with this 4-6mm ring…



#4

is it normal ?
but quality test looks good~~

it happen also in RICOH 8x dvd+r(ricoh),Smartbuy 8x dvd+r(prodiscr03) , Nec 8x dvd+r (cmc) , Tdk 8x dvd-r(ttg02)


#5

Hi Oman

Yes I do hear that high pitched noise when the drive is seeking but it happens on all discs including pressed single and dual layer DVD-Roms so I assume it is normal.

You’re Verbatim discs appear to be perfectly genuine, only difference is mine were made in Taiwan. Judging by the Transfer Rate Test it also appears that you’re LG has no trouble reading them. Do you have any other drives to test them in? Maybe a friends PC?

It sounds likely that your Toshiba is not up to reading DVD-R properly. Can you post a Transfer Rate Test of the same disc read in the Tosh.

Taroth


#6

Hi Taroth, hi yangxi,

I think I agree that this test looks fine … I somehow suspect the Toshiba like you do. ATM I am doing the transfer test in the Tosh with the “ring DVD-R”. The drive is really slow with DVD-Rs, so you will have to wait for the result for a while :wink:

In the meantime, here is a test from the laptop w/ Tosh with a pressed DVD-ROM (a DVD-Video to be exact. Please do not ask why the graph is distorted… I think the Meecrob ME on that laptop is getting some Alzheimer or stuff. Also the speed break down around the middle is somehow strange

But what about the long Recognition Time of >20sec on the 4163B? Is that normal? Even the crappy Tosh needs about half of that only … In this graph, please note the speed breakdown in the middle of the disc - the disc itself is perfectly ok, no scratches or whatever. Maybe the Tosh has a really bad error correction or whatever.

Well I feel better now, though still a little bit suspicious about the long Recognition Time

Thanks so far guys,
Lutz

Nero CD Speed Test results

General Information
Operating System Windows ME (yuck)
Drive TOSHIBA DVD-ROM SD-C2402
Firmware Version 1717
Serial Number none … well maybe because it is Asus OEM
Disc DVD-ROM
Capacity 4.25 GB

Transfer Rate
Start 3.35x
End 8.03x
Average 5.96x
Type CAV

Seek Times
Random 103 ms
1/3 114 ms
Full 157 ms

Interface
Burst Rate 25770 KB/sec

Spin Up/Down Times
Spin Up Time 3.67 sec
Spin Down Time 0.22 sec

Load/Eject Times
Load Time 0.00 sec
Eject Time 4.00 sec
Recognition Time 11.18 sec



#7

Ok, I am using a GSA4120 with A111. But I don’t have the 4163.

I bought a Maxell branded TDK502sakuM3 three pack 2X-DVD-RW yellow top. Two of them
are OK, but the third one had a “Saturn” ring of about 0.5mm close to the hub when I
tried to format it. The burner had difficulty with this one, and made the sounds you
described. Though, I had to put my ear on the tray bezel to hear it. I cannot erase, format,
or read this one. It also caused my PC to freeze and not respond. So I condemned it as
a piece of Taiwanese Toast that I won’t buy again.


#8

Hi Oman

Just tested recognition time on my LG for a Verbatim 8X DVD-R with 4.7GB data (DVD-Video Disc) was 17.64 seconds. I don’t think 20 seconds is anything to worry about.

Taroth


#9

Hm obviously you got one with a manufacturing flaw I think. If it is branded Maxell, try to contact them and have it exchanged. At least here in Germany I think I remember they give warranty on manufacturing quality. But YMMV as other countries, other laws. Also they tell you that they wont exchange it because you didnt check (with your eyes) before you tried to write to it!

The burner had difficulty with this one, and made the sounds you described. Though, I had to put my ear on the tray bezel to hear it.

I can hear the sound very well, so it is louder (or I can hear better, though as a NYHC fan visiting many concerts I really doubt that :wink: ) But my PC is open anyway, so maybe the sound comes from within and would disappear if I bothered to close it.

I cannot erase, format, or read this one. It also caused my PC to freeze and not respond. So I condemned it as a piece of Taiwanese Toast that I won’t buy again.

My TDK is marked DVD-RW Data/Video, top grey/silver, made in Taiwan too, and from the Camcorder/DVD Recorder section of a local electronics shop. It gave me no problems at all, but as I wanted to use it to carry data to my laptop and the laptop doesnt read DVD-RW (and DVD+RW) at all, I dont buy DVD-RW anymore as it is slower and (technically) inferior to DVD+RW. So I own exactly one of those which I use to test DVD writers DVD-RW writing and nothing more.

If I want to backup data, I use DVD-RAMs now - they do not cost much more and AFAIK they live longer / endure more write/delete cycles than DVD±RW. The laptop doesnt read them too, but this way its no worse than ±RW. +RWs are what I use if I have to get data to another DVD writer which lacks the 4163B DVD-RAM capabilities.

Regards,
Lutz


#10

Very well then - I´ll try a couple of other discs. Sometimes my PC seems to “freeze” (not all programs, but some) when he is recognizing a DVD-R. So that extra 3 seconds of my drive may be because of some Windoze / configuration flaw - it is SP2 but as I test much stuff on this box, maybe it is just my XP filled up with crap.

Thanks for that test - I feel really better now :slight_smile:


#11

Could some more of you please post Nero CD DVD Speed disk recognition speeds?.
I would great appreciate that.

TIA, regards, Lutz


#12

Hi Oman

20 seconds recognition time for a DVD Writer is considered very fast. For example my Plextor PX-712A takes 37 seconds to load and recognise the same disc.

Taroth


#13

One addition: The laptop with the Tosh DVD-ROM cannot do the “CPU Usage” and “Access times” test with the DVD-R I used for the test above (in the LG). It does the “Seek Times Test” only for “Random” and “1/3”, when doing “Full” it stops with an error message: 31500 RANDOM POSITIONING ERROR So I really think the Toshiba has the problem with this disc. As it is from a time when DVD-R was not even mentioned in the manual! So maybe I am just lucky that drive can read DVD-Rs at all.

I think I´ll retry and write one disc with 4x speed. Maybe that will make it easier for the Tosh to read it.

Thanks Taroth, so apparently this is no malfunction of my drive. Probably the batch of DVD-Rs I have here is not as good as the one you have … probably yours are newer or the manufacturer just had a bad day.


#14

No doubt DVD-RAM is better than +RW, but still not perfect. I had two of them, and both gone bad
with “unrecoverable read errors” in Nero CD-DVD scan test recently just after four months
of use. I only had MP3’s on them, so they were not that important to me. But what if
they were very important business data?

For the most part the disks are readable, so I can retrieve most of it, lucky me. It’s the same with
a hard disk with some bad sectors. And these disks are reputable brand name Maxell 2X
and Fuji branded Panasonic 2X too. So the point I was trying to make is redundancy
with backups. Not just putting everything in one basket, so to speak. Consider one copy
on DVD-RAM say, one on DVD+RW, and on your hard disks for example maybe.


#15

This sounds to me like simply to forget DVD-RW/+RW/-RAM for backups. Looking at media costs, another big harddisk is no more expensive than the same capacity in DVD-RAMs I think - not to mention the disc changes and speed.

If DVD media really is this bad and it is not a firmware/hardware issue with your drive, all those nifty Multiformat-DVD-writing is a pile of crap and one should only burn his DVD movies and PS2/PC games on that media. Or go back to CD-R. Whatever.

Sounds somehow like we are are DVD recording industries lab rats :a

Regards!
Lutz

PS: After I had a dying hdd on day with really important stuff on it, I am so paranoid today that I keep my data always at at least 3 different places. I even still have on of those 100MB zip drives (with that freakin´ expensive media). Feels good! :wink:


#16

oman , still cannot … my windows run as “ADMIN”

C:\bitset_commandline>bitset.exe dvd-rom dvd-rom debug

Looking for drives…
Drive 1:1:0: HL-DT-ST DVDRAM GSA-4163B A102 bitsetting supported
(LG) reading current setting:
command failed: (10) FA 00 00 00 00 00 00 00 04 00 00 00
answer:
00 00 00 00
(LG) reading current setting failed

C:\bitset_commandline>


#17

yangxi,

it appears the reading of the capabilities fails… I just looked into the bitset programs source. I can tell you positively that your aspi layer is fine - no of the aspi error are displayed.

The recognition and setting work this way:

  • bitset just looks for “DVDRAM GSA-4163B” in the identifier string - and finds your drive as you can see in your output above.
  • The request what the actual settings are fails with your drive. If I read the program correctly (which looks like a pile of crap, but thats normal for dirty hacks like this I think) he will then not set the booktype because he has not read one looking sane to him.

You might want to try
bitset.exe dvd-rom dvd-rom try debug
which will try a little bit harder.

But be careful! I am not sure but when I tried one of those bitsetting programs with a Samsung TS-H552B, it seems that program ruined the Version Ex (extended I think) field of the firmware and all Samsung Flashers refused to put a new firmware on. Samsung did not confirm but neither deny and told me to return the drive - which I did but not for another Samsung anymore.

If you flashed LG firmware to the drive, try to go back to Hitachi. If you have Hitachi and really want to risk it go to LG. Maybe better try the Nero Booktype setting - the bitset prg seems to work for a couple of drives (I see LG, TDK=Plextor, BenQ in the source), but no one knows what side effects it may have. I am not sure about the commands the program uses - what if some stupid programmer put the “Reset firmware” command there? Might really destroy your drive.

Try to set it in Nero in that “Choose recorder” dialog box, “Options” below, when a DVD+R disc is in. Choose “DVD-ROM” if you can and write the DVD+R. Quit Nero and check the Booktype the Nero CD DVD Speed. Dont forget to use “File” -> “Options” to change “Disc Info” from “Disc type” to “Book type”, otherwise you might still see “DVD+R” because it is the disc type and though you successfully changed the Book type to “DVD-ROM”.

Lengthy thing but maybe it helps.
Greetz!


#18

C:\bitset_commandline>bitset.exe dvd-rom dvd-rom try debug

Looking for drives…
Drive 1:1:0: HL-DT-ST DVDRAM GSA-4163B A102 bitsetting supported
(LG) reading current setting:
command failed: (10) FA 00 00 00 00 00 00 00 04 00 00 00
answer:
00 00 00 00
(PLX) read settings
command failed: (12) E9 00 22 0A 00 00 00 00 00 08 00 00
answer:
00 00 00 00 00 00 00 00
(BENQ) read settings
command failed: (12) FD F1 42 45 4E 51 00 00 00 00 00 00

C:\bitset_commandline>


#19

Drive speed test with empty Verbatim DVD-R 8x (MCC02… like above)
Looks okay I think - but the drop in the speed may be exactly where the “ring” ends on the burned discs!?

Nero CD Speed Test results

General Information
Operating System Windows XP
Drive HL-DT-STDVDRAM GSA-4163B
Firmware Version A102
Serial Number K7C4B******
Disc Blank DVD
Capacity 4.38 GB

Transfer Rate
Start 5.96x
End 8.02x
Average 7.90x
Type CLV

Log
Time Elapsed Action
[17:23:16] Starting Transfer Rate Test
[17:30:56] 7:40 Speed:6 X CLV (7.90 X average)



#20

Looks like you are out of luck here :frowning:
Try the Nero thing again - and be sure before you use “Choose recorder” from the menu bar, that NO DISC or a DVD+R is in the drive!

Regards, Lutz