DVD Roms can`t read recorded dvd's

vbimport

#1

First, Hi to all!

Last month I bought a LG SGA-H10N. It recorded DVDs but my DVD rom (TOSHIBA SD_M1612) couldnt read the discs (tryed several other dvd roms and the result was the same). So I updated the firmware on my LG to LJ11, than to JJ11, than to JJ10. I tryed any cracked or normal firmware I could find. Allso updated the DVD-ROMs firmware (some hacked firmware to remove read speed and make it more compatible with DVD-R, DVD+R... and stuff like that). After that I read all the troubleshooting guides on this forum I coud find and changed all the IDE cables in my computer. I have returned the LG SGA-H10N to the sotre and got a new one. That didnt solve the problem so I returned that one and got LG SGA-H12N.

And you gues what hapened - the problem is still here (I can`t belive it, I must be cursed)
I have recorded DVD-R with Booktype DVD-R and DVD+R with booktype DVD-ROM but no luck. When recorded DVDs are inserted in my DVD-ROM all I get is an error mesge: “Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible wih Windows.”

So that`s it. Please help! and Thank you!


#2

What software are you using for burning?

I can’t really help, but I can sympathize.

I have very similar situation – on a 4-year-old computer, with a 4+year-old HL-DT-ST dvdram GMA 4020B. It stopped making readable discs about the middle of December. Due to its age, I guessed that its laser was failing. (All of this is at home, of course. WinXP Home, SP2)

The burning process itself seemed flawless, no problem reported; I use Roxio EMC version7. (I’ve been using Roxio and its Adaptec ECDC predecessor for 10 years.)

Just before Christmas, CompUSA had a sale on a Connect Computers’ brand of burner, sale price of US$7.88!!! (after rebates). I finally received mine yesterday. The stickers and everything said HL-DT-ST dvdram GSA H10N.

SAME RESULT!! The burning is fine (apparently) but nothing can read it, and (using rewritable media) it has to be erased before I can write anything (i.e., nothing) on it again.

Are you using Roxio? If not, then what are you burniing with?

I called in our PC Support – my daughter (really – she works PC Support at a Lab at the local air force base.)

I don’t do automatic Windows updates. She installed an update to the Windows updater, nothing more.

Then she used WinMedia Player v10 to try to burn some musical tracks. It Worked! But Roxio (the Creator Classic program) will not really burn.

That 's not any help, I know, but I’ll address the same issue to the Roxio forum tomorrow night or Friday.

Larry


#3

I had a previous toshiba model - 1212, which is now retired. There is nothing u can do, I’m afraid. I only noticed, it favoured sony made DVDs over the highest quality TaiyoYuden but even them it would read every other time. I tried different software, settings and firmwares. I suggest u to buy a Liteon and use it as a reader and scanner. Cheers


#4

Jeboslav: I should have mentioned my recent system changes; maybe you can tell us any that you’ve made.

(I’m gonna have to just totally ignore FidelC’s statement “There is nothing…”)

In late November I added a second harddrive, a 320G Maxtor. On Dec 2 I successfully burned some small backup files.

On or about Dec 10, I doubled my system memory, from a half gig to a full 1GB. A couple of days later my first burning problem occurred. Tried again a couple of days later, successfully. But after that, no luck at all. (Even my Sony-brand CD-R’s are unreadable.)

I even removed the new memory and retried – but still not readable.

Maybe I should note that on these attempts over the last month, it’s very difficult to detect (visually) that a disc has actually been thru the burn process. Only last night did I realize, in just the right light and angle, that the surface did slightly appear different.

Which could account for it being unreadable, maybe, but if WinMediaPlayer can burn a usable one, then why can’t Roxio?


#5

lmburch thanks for the sugestion about window update and media palyer Ill try that. Allsaw all try instaling the DVD-RAM on another computer and try difrent DVD readers (at my friends). When Iam done I`ll write what hapend. It seams tha this kind of problem is litle unique.
And about the software, I am using Nero 7


#6

Jeboslav – I fixed my problem! – apparently I was the cause of it also. I had managed accidentally to “remove Roxio burn engine” back in November while trying to remove the starting of a drag-to-disk program (which I have never used) from Windows startup.

After reversing the removal (using my Gateway’s System Restore feature), Roxio is burning properly.

I hope you’ve had some good luck too.