DVD rom problems

vbimport

#1

Thank you for letting me join this forum. I came across this forum many times while searching for answers to my problem and so decided to join. I’m no puter genius, but I do all right, having built this one 4 years ago. I did notice that some answers were beyond me, lol. the Product select above did not have my product, it is an Artec DHM-G48 as near as I can figure. It has driver version 5.1.2535.0. I just reformatted yesterday hoping that would fix the problem. I could throw in a DxDiag if needed, just ask. I updated all things necessary and that I use. Windows XP Pro is the system.

The problem is I bought Lord of the Rings online rpg DVD a few days ago after having played the trial and liking it. My DVD rom will not even see it and my dvd burner sees it but I can’t access it through My Computer. In fact it makes it freeze up or hesitate so long that I have to reboot. I put in a DVD movie and both recognize it and can play it. I put in the Everquest 2 rpg DVD and my Artec does not see that either, although my DVD burner does and goes to the install screen like its supposed too. I have spent a LOT of time on this, including reformatting problems(including BSOD thanks to the Asus RAID boot disc being outdated or some such.)

I have thought I need to buy another DVD rom, but with neither one being able to run the LOTR DVD I’m not so sure. I have come across a lot of similar problems, but none quite like mine(how many times have you heard that one?) I am pretty decent at Google searching, found the BSOD Asus thing right away. I have an old '99 Gateway networked with this one, so I can at least get online and figure out a problem, but this one is beyond me!

Thank you in advance for reading this and possibly being able to help me. If ya need more info just say so and if I know what and how I’ll respond with it.


#2

Perhaps you need a new drive after all it’s 4 years old right?
Are the discs brand new or used? try them on another PC,see if they work properly…


#3

The game is brand new and the second one since I brought back the first thinking it was the problem. I tried it on another computer and it did not see the game either.

Is there some sort of brand new DVD disc technology out there? I came across all these DVD-5 and DVD-9 and so on, when looking to purchase a new one, however, none of them listed those numbers as being readable, but they listed others with letters not numbers. I would think if its new it would read anything out there, but anymore I am not so sure.


#4

AHA! Talk about coincidence or bad timing or crappy luck, but it turns out the second game disc 1 was bad AND my dvd rom was bad. I took the game back for a third copy and it didn’t work either, tried it in my burner and bingo! there it was. So the first game I had gotten might have been good, lol. Third time is the charm :wink: Thanks for reading this and bearing with me.