DVD-ROM not working with Daemon Tools

Hi,
I have had daemon running on my two systems for quite a long time…ever since installing it on each, my DVD-ROM on both hasnt been working. The DVD-ROM is the top drive on both systems. A couple days ago I reformatted one pc which had this issue and after the reformat the DVD-ROM drive worked fine. Sadly, on the other computer I have, reformatting has to be the VERY last option…i really cannot do it. I have tried the windows page where you delete some of the optical drive drivers via the registry here :http://support.microsoft.com/default...b;en-us;320553
yet it did not help. The thing about this whichis odd is that It is showing BOTH the DVD-ROM drive (which is NOT working) and my CD-RW Drive (which is working) in my computer… it also is showing both drivers in the device managar AND bios. The thing that is happening is that i insert a disc into the DVD-ROM drive and it does not autoplay…when i try to access it through My Computer it says " Please insert a disc into D:" , even though a disc is already in.

The system specs are below:
2.4 GHZ P4
512 MB RAM
80 GB Hard Drive
DVD-ROM Drive ( NOT WORKING )
CD-RW Drive ( WORKING )

Please could someone help me get this issue resolved…I uninstalled daemon after unmounting everything and disabling all drives and i would like this DVD-ROM fixed ASAP!

Uninstall Daemon Tools!

What would be easier?

it is already uninstalled yet the drive still does not auto play and doesnt work…on my other pc i tried uninstalling to solve the problem and when i did, my DVD-ROM wasnt even shown in My Computer. Luckly, after uninstalling daemon tools, my DVD-ROM on this pc is still down in My Computer.

does anyone know a solution?

i have the absolutely same problem

[QUOTE=moshlev93;2230113]i have the absolutely same problem[/QUOTE]

Then just read post 2.