DVD Rom having issues with burnt media



Alright, so i just bought a Pioneer DVR-109 dvdr/w drive. But everything I burn with it, will not read in my Samsung SD-616T. I did the latest firmware for both drives and still nothing. So far i’ve only used some cheap -R and some Memorex +R but neither will pick up. The drive scans and scans, then in My Computer it changes from a dvdrom to a CD Drive. If I try clicking on the drive it tells me the media may not be formatted correctly.

If anyone has any suggestions. Could it be the dvd-rom or the pioneer as now i see some people are having problems with this drive. I’ve yet to check a burnt dvd in a standalone player because I don’t have one and just use the computer as a media center, but am getting someone to test a burnt movie on monday.

Any help is appreciated. Thanks


you have the 140 firmware for the 109 ? what burning app r u using ? have u tried both nero and recordnow ? r these data dvds or movie dvds ?


I’ve been using Nero Haven’t used RecordNow.

It is with both movie and data dvds. But it will play my normal dvd movies fine, just when i back them up it won’t play them.

I tried updating the firmware and it just said that i have the newest for the Pioneer.

Updated the Samsung with r06 i believe and still no difference.


try RecordNow. might make a `difference


Trying to find a demo for that.

Just recorded a normal CD-R and that burns and reads fine on both drives.


Use quality made in Japan media and keep the speed at 4X. Why do people use CRAP media, then complain that the back up don’t work?

Nero can be fussy if it is not properly loaded. I would go to Slysoft.com and download AnyDVD and CloneDVD. Use these applications to backup your movies on QUALITY MEDIA! Use 4X. If successful, then you can try 8X. I don’t recommend 12X with movies.


think its a media problem/dvdrom your dvd rom is strugling to read you media so either try better media or get another dvd rom i use the liteon dvd rom without probs it reads most things even crap media but there are plenty of others on the market as good or better(a matter of opinion) do a search on here for dvd rom drives bet you get a few!!

you may want to delete your drive completly and restart your pc and let it find and install new hardware may help :slight_smile:


I’ve been burning everything at 1X.

Tried uninstalling the drive together, so its either the media or the drive.



It is the Crap Media that you are trying to use-

Like furballi says - get some good media like Ritek, Sony, Verbatim, Maxell or Taiyo Yuden and I believe that Pioneer recommends using 8x -R medias in your 109-




Although i retried my memorex and they seem to be working now.

But yeah, the deals look really good until you find out the media doesn’t work for shit.

Thanks guys


Ok went to the store today and bought some nice Maxell DVD-Rs… Seems that my Samsung DVD-ROM just wont read the -R format.

The memorex +R’s read fine, just these -R’s dont. neither the cheapys or the Maxells.