DVD-ROM Book Type

I have a 451S that I’ve previously overclocked to an 851. When it was an 851, I had played with Omnipatcher to enable auto-bitsetting (along with other settings). I tried burning a few disks (DVD+R and DVD+RW) and each time the book type was indeed set to DVD-ROM, as advertized. Due to quality/compatibility concerns, I recently reverted my drive back to a 451 as follows:

  1. Loaded my saved GSB6 firmware back in to the drive using Firmware Flashing Tool v1.0.0 with Update Boot Code enabled (Ltnflash 1.24 would freeze up for some some reason).
  2. Restarted my computer.
  3. Loaded my saved GSB6 EEPROM back in to the drive using Ltnflash 1.24.
  4. Restarted my computer.
  5. Upgraded to GSB9 using the official Liteon upgrader GSB9.exe.
  6. Restarted my computer

Everything looked good, so I tried burning a DVD+R (Video). Well, when it was finished, the Book Type was DVD-ROM. I was expecting a DVD+R Book Type. So, I extracted the GSB9 firmware in to a .bin file and loaded it in to Omnipatcher to see if Liteon had enabled auto-bitsetting. But Omnipatcher indicated that auto-bitsetting was NOT enabled. Next I tried a DVD+RW but it was the same, DVD-ROM Book Type. Arrrrrrrrrrg!!! So, next I tried the Bit Setting tool in KProbe v2.2.3 to change the Book Type to DVD+RW. But that still didn’t work. Double Arrrrrrrrrg!!

Anyone know what I am doing wrong? Is GSB9 screwed up wrt bitsetting? Or could this be something leftover from my 851 overclocking days?

In case it matters, I’m burning with Nero.

Thanks,
Glenn

Nero may be changing the default booktype to DVD-ROM for you.

Yes, as it turned out, Nero was overriding the Book Type setting. After searching around, I finally determined how to change the Book Type in Nero: Recorder / Choose Recorder… / Options. I choose the value ‘unmodified’, and it worked correctly. Unfortunately, Nero doesn’t remember the chosen Book Type value, so I have to change this value every time I run Nero. Anyone know of a way to make Nero permanently remember this value?

Thanks,
Glenn

It’s so weird, I tried and Nero remembers the value only if you choose DVD-ROM, but it doesn’t remember the value if you choose one of the 2 remaining option (Unmodified, Physical Type).
It’s so strange…

btw, DVD-ROM is cool, why not using it? :stuck_out_tongue:

So, it sounds like a Nero bug then? :frowning: I guess I will have to contact the Nero people.

Yeah, I keep hearing how the DVD-ROM Book Type is cool, but my reader (JLMS XJ-HD163) and DVD players (Sharp and RCA) have some problems reading DVD+Rs with a DVD-ROM Book Type. And it must be the Book Type because the burns are good according to KProbe, and the same media with DVD+R Book Type works great with all of my equipment. I guess if I had a player that didn’t like the DVD+R Book Type, then I too would think that the DVD-ROM Book Type was the greatest thing since sliced bread. :slight_smile:


Glenn

Have you tried this: http://club.cdfreaks.com/showpost.php?p=634187&postcount=2

Yes!!! A million thank yous to you sir. :bow:


Glenn