DVD Ripping speed to slow even with riplock removed

vbimport

#1

I read about the riplock removed feature of the LD_V2 Beta 3 firmware.
So I flashed my drive with it.

I use DVD Decrypter to rip DVD-Video! The max. ripping speed i get is about 4X!

Is it normal or should the drive rip more faster?

Thanx


#2

it is normal for it to spin up at a lower speed.


#3

I don’t speak about the spinnup speed. I speak about the max. speed within ripping…

Thats ok?


#4

Between 4X and 7X for a DL pressed disc is normal :slight_smile:


#5

You might want to try re-flashing the drive. Someone else couldn’t get the drive to rip faster than 4X, but after re-flashing it could reach close to 7X. I was able to reach about 7.2X (I’m using LDV2beta2).


#6

Yo-

To get the best ripping/reading speed - get a DVD-rom drive - the fastest is currently the Aopen 1648/aap which can be gotten from www.ajump.com for $36 shipped - and this combo also saves wear on your 3500-

Mike


#7

OR u can get it from NEWEGG.COM (direct link to drive) for $29.50 plus $0.99 shipping :bigsmile:

bigmike7 : does this drive offer pi/pif error testing, and is it accurate?


#8

FastAssEG: Newegg has been out of stock for quite a while. As much as I like them, ajump is the best bet. Some think this drive is OK for testing with CDSpeed. I do not. Use your own judgement.


#9

chas0039: I didn’t notice that. Damn, I was gonna order one this week 2. I guess I will be ordering from ajump.com then.


#10

Yo-

Newegg has been outa these Aopens for MONTHS!!!

I finally gave up and ordered from Ajump - had it the next day (local)-

Works great - just copied a disc tonight with major scratches - it slowed down to a crawl while transcoding - then would speed up - then slow down again - but the bottom line was that it copied the disc successfully - don’t get beter than that for $36!!

Mike


#11

With Liggy & Dee V2 beta3, I tried to rip 10 single layer DVD Video disks yesterday. The NEC was ripping these SL disks at a speed of only 2.0 - 5.0. Today morning I checked it again and it was same as slow.
Then I turned on Nero Drive Speed, where I saw that the read speed was set to maximum. I changed that to “18x” and then the drive was ripping fast. Changed it back to maximum and the drive was still ripping fast. Exit Nero Drive Speed, restarted the PC and it was still ripping fast. :confused:


#12

How fast was it ripping?


#13

I have heard of this with CDSpeed before. There is some trick which you have found that sets the drive speed. I am not sure when it will reset but I have heard it does. I never needed it because I have an AOpen. Nice catch!


#14

This was being disputed before in LD post. I was saying it was working fine. Until the other day I happened to have LD 1.4 fast on my 3500 and tried to rip and got your same results this was not the case previsoulsy. I stopped the ripping installed a Quikee FW and then ripped fine without a problem on the same disc.

Can anyone else report if they are having this same problem?

I will try that Nero CD/Speed thing.