DVD ripping has become throttled at 2X

vbimport

#1

I have discovered lately that my ripping speed has been greatly reduced down to about 2X on all discs. Normally I will get 10-16X ripping speed on my Lite-on 167T drive. To rule out the drive, I found I can only rip at 2x using my NEC and Sony burners (IDE and USB2) as well. I am using the latest DVDdecrypter and this version has yielded the max speeds earlier this week. I tried setting rip speed options to various settings but all drives seem locked at 2X. When I did a speed test in CDSpeed it would not go above 2X throughout the entire disc scan.

To my knowledge no additional software has been added. I have also tried re-installing DVDdecrypter. Does anybody have any ideas on what could be locking my drive speeds to 2X?


#2

Check and verify that your burner is set for DMA in Device Manager.


#3

The reader is PIO mode only and will not allow DMA. The IDE writer is in DMA mode and the 2nd burner is USB2. All devices are locked at 2x speed reading. I can burn at full speed on both burners (4X USB2 and 16X IDE). There just seems to be something locking the reading speeds.


#4

I fixed the problem. I don’t know what caused it though. I pulled the 167T and replaced it with a 16P9S and reading speed returned to normal on all drives. The new drive is allowing DMA mode. What could make the other drive lose it’s ability to use DMA mode in XP?