DVD Region+CSS Free corrupted my Drive

vbimport

#1

DVD Region + CSS Free corrupted my Drive

I have a pioneer DVDWR-107D,
I installed DVD Region+CSS Free onto my computer running windows XP.

After installing DVD Region+CSS Free it allowed me to read one disk and then when I tired another disk the drive would not read it.
And now the DVDWR will not read any type of DVD ROMS or Blanks DVD’s :a it doesn’t even register that there is a DVD in the drive.

However the funny thing is that it will read CD-ROMS and will wrights to CD-R with out any problems :eek: . I have tried various options from formatting and reinstalling XP to flashing the drive with the latest firmware. :sad:


#2

Have you changed region setting on the drive before. Not sure how to check them on that drive. If it has been changed before, If only one change was left and that was not the region set in DVD Region+CSS Free could be the problem. I would suggest that you search for your drive on the site or go to the hardware section on main page of this site looking for a hack to reset your drive.

Mack


#3

As Mack suggested, you may want to start here . If you need additional info, there’s tons more advice and references.


#4

I had the same thing happen…had to get a new drive.


#5

I realized after reading your post thats what must have happened to me , I was backing up and burning everything fine…tried Region Free and nothing but problems since…uninstalled it and a number of other programs to try to resolve conflict. The discs that it did burn are unusable now(rw’s) you could look at how the disk was burned that something wasn’t right. finally when I couldnt even burn a cd I got a new burner and everything is ok so far. I was using a NEC 3500A…I don’t know if there is a compatability issue there?


#6

Hmmm the nec is quite a good burner did you try a firmware upgrade
herries firmwares are really great I would at least try that before tossing the old one out I use region free wiyh my lg and nec and it so far has been the only decyptor
That I have used with dvd shrink that doesnt give me a out of mem error I really find it difficult to believe ther would be a compatability issue


#7

Tried new firmware,everything…popped in a new nec 3550 everything is fine…