DVD recognition problem

vbimport

#1

I have a new Lite-On LH-18A1P and it is giving me a problem.Sometimes it does not realise that a DVD has been removed from the drive and still indicates that the DVD is present.It won’t see any other discs until I restart the computer.Any suggestions?


#2

Not an uncommon problem with XP I’m afraid.

There are 2 registry setting that might help & for me the best way to set them is with ImgBurn as I don’t know where in the registry to go.

So download ImgBurn & install. Then go to Tools & then Settings. On teh device tab ensure that both Auto Insert Notification & Disable Media Change Notification are ticked. A reboot maybe necessary.

This may or may not work for you but it did for me.


#3

I tried your suggestion and it seemed to have solved the problem.Good One !


#4

Excellent.


#5

I also have a Lite-on LH-18A1P and have spent the last six hours trying to figure out why my computer—device driver, etc–and dvdfab, can see the dvd drive and the title of the movie in the drive, but not be able to read the dvd. tried to read it with nero, dvdfab, etc.—no go. Tried all three jumper settings. Nero system test recognises the dvd burner and even gives the model number, as does device driver. But, unable to get it to read dvds. Took it out and popped the old TSST 552b back in and works just fine. What could I be doing wrong here? Am I missing a step. All I did was install it and install Nero7 which came with it. When I put back in my old TSST burner I left Nero7 and it works fine with the old burner. Am I supposed to install the DOS drivers that came with it? However, this doesn’t compute and how can you install them if you can’t read the dvd? A conundrum that needs fixin’


#6

Hi Guys,

I am also having trouble with this drive. I bought it recently and it worked perfectly for a few days (I burned and read DVDs and CDs without any problems). Now I can’t seem to burn anything. It even has trouble reading DVDs and CDs. At best, it reads them really slowly when I try to open files. If I try to listed to MP3s it just won’t read and my media player crashes.

I can’t figure out what the problem is as I installed and ran everything without a problem. Now all of a sudden I can’t do anything. I don’t know anything about all the techno speak you guys discuss. I downloaded firmware from the Liteon site but when I try to run it, I get an error message.

I’m bummed. Please help.

Thanks!