DVD Rebuilder Help

I just tried my first movie with DVD Rebuilder and CCE. For some reason the Encoding phase takes just seconds… :confused: Then the Rebuild phase is abort with a massege that there is nothing to work with in the working folder…

Here is part of the log:
[17:57:10] Phase I, PREPARATION started.

  • VTS_01: 3,994,868 sectors.
    – Scanning and writing .D2V file
    – Processed 289,093 frames.
    – Building .AVS and .ECL files
  • Reduction Level for DVD-5: 49.0%
  • Overall Bitrate : 2,321Kbs
  • Space for Video : 3,415,778KB
  • HIGH/LOW/AVERAGE Cell Bitrates: 3,147/0/2,321 Kbs
    [18:05:31] Phase I, PREPARATION completed in 8 minutes.
    [18:05:46] Phase II ENCODING started
  • Creating M2V for VTS_01 segment 00
  • Creating M2V for VTS_01 segment 01

    …I am erasing some lines to save space here …
  • Creating M2V for VTS_01 segment 61
    [18:05:49] Phase II ENCODING completed in 0 minutes.

I am using CCE SP 2.50 …

Please desregard the problem above… found the solution…

I have the same problem. Can you tell me what the solution is?

greetz,
Peter.

well,
use decrypter and notice the file that it is decrypting when the error occurs… abort… start everything from the beginning. start the decrypter, but this time select to decrypt only the problem file. In my case it worked and the program decrypted it… then go back in the decrypter and use edit - “invers selection”… this would select all files, but the problem one(you have already decrypted it)… decrypt them now and you would have all the files…

I tryed it twice and worked for me. if you do not understand something I am saying, ask again :slight_smile:

Well, what you should do is download eclcce. Unzip the files into your CCE directory, and then change the CCE path in DVD rebuilder to point to eclcce.exe. When you run the encode command, it should ask you where the CCE executable file is… just point to it (the normal cce executable, not eclcce.exe). The encode should work then.

ECLCCE can be downloaded HERE