DVD Reading issues - Pioneer 110D

vbimport

#1

Hey guys… I am having some issues with my PC and I’m totally and utterly baffled… Firstly my Specs:

Asus A7n8X-Deluxe Mobo (Rev 2.00) latest BIOS
1gb PC3200 DDR Ram (TwinMOS)
AMD XP3000 CPU
Geforce 6800GT 256MB gfx
2xSATA HD (1x 200gb 1x300gb)
1x250Gb IDE HD
2xPioneer 110D DVDRW
Tagan 550w Trupower PSU

Now my problem… please bear with me as this could be a long post but I want to try and cover everything I’ve tried…

I am having trouble READING RiDISC DVD-R Discs that I have been using fine for a looong time…

Basically the PC/Drives wont READ the discs, for some reason the PC thinks they are blank even though they are not.

I have tested the discs on various pc’s with same and differing DVD-RW drives and they work on all of them.

I have updated/downgraded firmware on BOTH drives… nothing

Updated Mobo BIOS and Drivers (inc IDE drivers)

Changed IDE cables and moved drives around (master/slave. Chan 01/02 etc) and nothing

Tried to read them in PIO mode and DMA

Checked BIOS, reset it and reconfigured…

Swapped power lines around

Does anyone have any idea what might be wrong…

Here is a link to the media ID code which will tell you more about the discs. (Seems to be the discs with this dye on) : http://www.videohelp.com/dvdmedia.ph…=3059#comments


#2

They are crap media, but the issue here seems to be driver/software related.

Uninstall the IDE channels in devicemanager properly, then restart.
Also click on the HOW TO link in my sig and follow the instruction.


#3

Okay I missed the following information:

I have reformatted and re-installed XP and still I get the same issues

Other Discs work perfectly fine (Ritek G05 and others…) Even Datawrite with te same dye seem to work


#4

So the problem is with G04 media?


#5

I have some Datawrite yellow discs with the same dye (G04 is it??) that read perfectly fine so not too sure…

It seems that it is just these discs and they did work perfectly for months, then one afternoon they just stopped and refused to read… Nero and all other progs think they are blank media… the discs work in my Standalone DVDPlayer and also on a friends PC… (With same drive and firmware)


#6

Mh, can happen.

Are both 110 burners running in UDMA4 mode?


#7

Yes both in UDMA4. I have tried them in PIO mode also and occasionally (very occasionally) they’ll read


#8

Uhm, hopefully no PSU issue then.

Cleaning the drives (maybe) could help. But the fact that both won’t read them is a weird case…


#9

I don’t think it is a PSU issue… the Tagan is 550w so should be able to cope… it is also only about 8 months old… I’ll have to disconnect maybe one of the drives and see if that helps…

Thanks for your help… hopefully something more definate can be found


#10

Yup, think so too. I also have an Tagan, works like a meiong(?). lol

But in the end, it’s all just technique, built to fail one day. :frowning:


#11

Okay I have now tried resetting the cmos and also connecting with HD’s and the other DVDRW unplugged and still the same so I doubt it is the PSU!!!


#12

Anyone else with any ideas?

This is getting frustrating now :frowning:


#13

Had this been only one drive I would have suggested that the drive was on the way out or need readjusting, however it is most unlikely to be with both drives.
Can you take a drive to another computer with the disks and try it in that?
This will tell us if it is drive related or specific to your machine.
We have to discover what is exactly going on and this can be a slow and painful process.