Dvd Ram Not Formatting

vbimport

#1

This is my first post here so :clap: I recently upgraded my dvd burner to LG GSA-H10A on a good review from cdfreaks and promptly upgraded to the newest firmware JL03.
The writer is working fine and I have burned data dvd’s of all kinds in these last 2 days even tried overburning and it was all successful.
The problem arose when I got a DVD RAM disk of maxell ver 2.1/3x and tried to format it with windows, it starts formatting ( Full format ) and just at the last point when I think it is all done it gives a message ‘windows cannot complete the operation - aborted’ ) I can see the disk as DVD RAM in nero Ver 7.0.14 premium which I am using. In windows explorer when I click properties it says file system as CDFS.
Now I dont know what to do restarting, inserting it again, trying to check physical damage has already been done.
Please help.
Dont ask me for a new DVD RAM disk as we dont get them here where I live. :sad:


#2

I know exactly the problem you are having! It’s best not to try and format DVD Ram with Windows you are only going to have lots of problems a lot more then you want, if you read This and go to this
link and download the DVD Ram drivers of XP you need the [B]dvdram xp 5025.exe [/B] driver and all your problems will be solved :iagree:


#3

Wonderful Man!!!
Just can’t thank you enough, I am saved and it worked like a dream altough the speed of the writing is rather slow, but atleast its formatted and I am working with it.
Thanks again.


#4

HI,
I have same problem with MEMOREX DVD-RAM on NEC 4550. Well, I did most stupid thing ever, first format medium in FAT32 then erase it in NERO. :frowning: Now I have R/W dvd, cant format it back in UDF nor in FAT 32. Pse help.

Sorry 'bout terrible English, I’m doing my best.

dime