DVD-Ram drive problems

vbimport

#1

Hi.

I’ve run into a problem with my dvd drive. It’s worked absolutely fine for over a year until the other day I tried to watch a standard DVD. Instead of playing smoothly the playback was very stop start. Playing a few frames and a short burst of sound before playback would pause briefly every second or so.

I presumed it might be the DVD so I exchanged it for another. Same result. Since then I’ve tried various things. CD playback is better but tracks are skipping quite a lot. CD-R’s however are not even bieng recogised in the drive. When I put one in the drive will whir for a while and then simply stop.

I’m fearing the worst tbh but before I buy a replacement drive and advice?

The drive in question is a Matshita dvd-ram UJ-841s and I have a Toshiba Satellite Pro notebook.


#2

Hi and Welcome!

Please check your DMA settings as shown in one of the “Read First” threads here.

Michael


#3

Hi. Sorry I’ve read through the DMA read first thread and it didn’t match my settings. When I right click and select properties or the IDE Controller or even the DVD-RAM itself I do not have a tab to select either PIO or DMA. I simply get a plain grey tab called general with zero options.


#4

Sounds like you may have Intel Application Accelerator or some other 3rd party driver running. You need to remove it if so.


#5

Any tips on how? Or where I would need to look for this in order to remove it. As fair as I am aware I’ve not installed anything new recently.


#6

Control Panel -> Add/Remove Software.

Michael


#7

Sorry but I’m not exactly sure what I’m looking for? I keep installed software to a minimum and don’t really have a clue what it is I’m supposed to be looking for. Can you be any more specific?