DVD-R wrongly written?

vbimport

#1

I've got a DVDRW 811S as burner and a Liteon-2002 dvd player
DVD written on +RW or +R media work fine in 2002

But -R don't. Although Nero 5.5 or 6 (tried both) claim the write process is OK, the result is a staggered image, as if one uses a lot of stand stills.

The -R written works fine on other players (Toshiba, Pioneer, Kiss), and -R's written with a Pioneer A-06 seem to work fine on the LVD-2002

It just seems an incompatibility between the written -R on the 811 and reading on the 2002.

Media used: Princo, BOS, Ritek, Lead Data, they all have the same problem. The corresponding versions in +R always work fine.

Ideas?
J


#2

Have you tried using RecordNow (part of the Sonic suite that came with drive)? Some people seem to have problems burning -R/RW media with Nero (I certainly do), whereas RecordNow happily chuggs along and gets the job done.


#3

according to this it should play dvd-r

you may want to scan the discs with kprobe to see if there is a problem with them.

supposedly anything past hs0e is not good firmware for -r (my experience is that hs0p works fine with the few -r media that i have)

+r media is much better media than -r. setting booktype to dvd-rom (hs0k or higher firmware and the bitsetting tool you will be able to change the booktype to make the dvd’s able to play almost anywhere.

i know -r is attractive because of price but if you watch you can pick up +r for good prices also… i just got 100 4x (able to burn at 8x) memorex RICOHJPNR01 for $59 out the door with a $20 rebate at officemax on sunday.


#4

Hi jm_look

Make sure u got the latest firmware for your 2002 player.
My 2001 player plays all - media pretty ok.

try tyfach method

Good luck :slight_smile:


#5

Great, I flashed my firmware yesterday because it didn’t recognise the maximum speed of my media correctly (said single speed iso 4 speed)

And now, -R’s are going worse. They’re burnt correctly, both with Nero and RecordDX, BUT, as soon as I put them in the 2002 home player, they hang. Again, the same write operation with +R(W)'s are working correctly…
both the dvd player and burner are on the highest firmware level…

Another question, how do I donwgrade the firmware??? I have the tools but can’t get a hold of the previous firmwares.