Dvd-r, usb 2.0, nero = problems

vbimport

#1

I have NEC 2500a in an external usb 2.0 encolsure.

I’m using TY media and when I try to burn at 2x or 4x through a usb 2.0 card adapter (I’m using a laptop) I always get 2 types of errors with Nero.

The first type is something regarding a scsi error.
The second type is that nero seems to freeze.
Both errors are during writing lead in.

I know that this has been discussed before (I’ve spent the last hour looking at threads) but still I haven’t come to a satisfying conclusion. I have some addittional information.

I have flashed 1.07 but still no avail. I have the lastest nero (just grabbed it last night from their webpage (it is 6xxx.10))

I also have a usb 1.0 port on my laptop. I have SUCCESSFULLY burned 40 TY DVD-r with that port. In fact using usb 1.0 I have never had a coaster. I assume the drive burns at about 1x speed here since usb 1.0 can only supply that many mbps. Only when switching to my usb 2.0 card does the problem occur. Thus, usb 1.0 must not use scsi (or something to that extent) and usb 2.0 does? Also, 2 different types of usb 2.0 cards fail, but they work for doing any other task other than burning dvd-rs (reading a hd, playing a dvd at 8x).

USB 2.0 card works fine with a DVD+RW at any speed. So for +RW I have no bad burns.

So the problem seems directly related to DVD-r and scsi. Does anyone know the cause of the bad burns? I don’t have any other dvd-r media to try, only TY. And no, I do not have an nForce mobo.

This forum has super bright and inquiring minds so I’m sure you guys have the answer so thanks in adavance!!

P.S. Does anyone know if burning through usb 1.0 is ok for burn quality? All my burns are playable in all players I tried after burning using usb 1.0, but I notice that the light on the burner goes on and off so maybe the laser is going on and off too much? I little worried about longevity of dics (thats why I’m using TY in the first place).


#2

Go to the manufacturer website and install the newest drivers for your USB 2.0 PC card.
Try moving the USB 2.0 card into a different PC card slot.
Go to your laptop manufacturers’ website and install ALL motherboard/system updates.
After all of this, try burning connected to your USB 2.0 card again.
You may also try using a different burning app such as RecordNow.


#3

Thanks for the info and quick reply :slight_smile: .

I know that the general way to fix something is clean install, update all to newest software/drivers/firmware/bios and try again. I will probably try that if it comes to that. However, I was hoping for some more intuition about this problem, see if we can find the real cause without throwing a bunch of fixes at it and hoping one of them does the trick (seeing how others have the same problem).

Seems strange that +RW can burn at full speed and -R doesn’t work at all if the problem was the USB 2.0 card. So I think I will try the RecordNow suggestion first.

Thanks for your help!


#4

Same problem here. I have a TDK 880 USB 2.0 external burner, which by all accounts, is a rebadged NEC 2500. I just finished going through 10 TDK DVD-R’s. I got 3 successes, 7 coasters - a whopping 70% failure rate! I burned at 4x. It always failed during the 1st few seconds during the lead-in, with a SCSI-Aborted error message. This problem seemed to be prevalent among external drives, judging from posts in various forums. A USB communication error? However, burning CDR’s presents no problems - no matter what media I used :bigsmile:

After going through all the suggested solutions, still no luck. I finally hit on a solution. I set Nero to burn at 2X, and it worked like a charm! 3 disks so far, and all went well. Kinda cheesed me off though…I bought a 8X drive! :rolleyes:

Methinks a firmware update is in order


#5

I’ve got exactly the same problem, but during lead-off…The burning seems to be OK, but during the lead-off, while cache is clearing, Nero hangs up. After that, I didn’t want to try again with Nero, i just didn’t want to loose another DVD-R…So I tried yesterday with RecordNow, and no problem, the DVD has been greatly written.
Consequently, I wonder if it couldn’t be a Nero problem with USB2 devices, what do you think about it ?


#6

Same experience here. I’ve given up on Nero 6.x & DVD Decrypter (semaphore errors) with my USB 2.0 enclosure for now, as RecordNow DX gives me flawless results every time. I wonder what makes RecordNow so much better? It seems outdate compared to the other two, but it works!!

jawgee


#7

Anyone else can confirm ? Is this a “bug” in Nero with USB2 DVD Recoder ? Is there somebody here who have successfully burned a DVD with Nero and an USB2 device ?


#8

I had the exact same problem, then everything stopped and is working fine in Nero. I updated to the latest version. Don’t know if that makes a difference though. But I always cross my fingers during the first minute of burning.


#9

I haven’t tried Nero 6.3.1.10 yet, only 6.3.1.6. I might give .10 a shot in the next few days to see if it works for me. For now, RecordNow DX works great.

jawgee


#10

I’ve just tried recordnow and it worked for me. everything was working fine in nero and recordnow but it’s taking me over 30 minutes to burn a 3.35GB disc. something is not right here. do you have any ideas?


#11

So your actual write speed is 2X.
It could be a few things… What’s the MID code of the media you are using?
Has your harddrive been defragged lately?
Make sure DMA is enabled on your IDE channels. (for your harddrives)


#12

I also have the following problem. I use the nec 2500A oem drive. I have nero 6.3.1.6 also and I find out something strange. No matter what firmware I uses my nec , it will always lockup during the burn. The only firmware I have 100% success rate is herrie beta 6. Never has any problem with this firmware. Maybe you can try that version of the firmware and see. I try the latest firmware version and it still give me the same problem. Hopefully this help.


#13

As a general rule you should ALWAYS patch your software with the latest update!
Quite a few bugs have been reported in Nero 6.3.1.6
Update to the newest version!


#14

It’s only taking this long on the fly. it sucks. I’m using the drive in a usb 2.0 storage device. I have the latest fw from herrie hv2b4 and it was working fine. When I rip the files and burn them with nero, it burns @ 7.5. How do I check the MID and this is the same media that I was using for the past week. Never changed anything. Probably gonna have to wipe the drive clean and reinstall everything.


#15

This guy had a similar problem. USB drive & -R media & Nero 6 = bad burns. He pulled the drive out of the external enclosure, placed it in his PC, and viola! Things worked. Check out his thread. Might be helpful.


#16

The drive works fine in the enclosure when I don’t do things on the fly. If I save the files on the hd and use nero to burn with, it’s great. But it’s a waste of time for me really. But if I have to stick with that, we’ll see. Hopefully all of these wonderful minds will help me with a solution. I’m still working on it though. I don’t give up easily.


#17

I tried this. I took it off of 8x’s in nero and used 6x’s. I burned a 3.4GB disc in 9:14. That’s a true 6x’s rate. Herrie, do you know what’s going on? On Monday, I was burning @ 7.5 with a 4x Memorex +R and I’ve even been using some Sony-R and they both were burning @ 7-7.5x’s. But if this is what I have to live with, then I guess that I will have to live with it. But I also have a TDK420N+R 4x that still works great. So I guess that I will use that internally. Thanks for any advice.


#18

Nero is a buggy piece of @£$%
Haven’t you guys worked that out yet?


#19

I just want to precise that I use the latest version of Nero…
It is probably a bad gestion of USB2 by Nero, isn’t it ? Apparently, a lot of person who are using USB2 enclosure have problems…

What strikes me is that the burner work like a charm with RecordNow…So, I suspect that this issue doesn’t come from a USB2 drivers problem…what do you think about it ???


#20

I understand that nero is a buggy piece of you know what. That’s why I used recordnow max and it did the same thing @ 8x. So I think that I will just stick with 6x until I have time to figure out what the problem is.