DVD-R...+R...-RW....does anyone know about this stuff?


Ok…I’ll try and keep it short.

I always thought I could only burn n my pc DVD-R(W) or at least that’s what manula says…

The CD-R 700MB were not at problem…

Then tried 4.7GB DVD+R and didn’t work…(as manual said).

Then some sony 4.7GB DVD-RW (2x/1x…whatever that means…) and worked a treat…

Then some 16x DVD-R spindle (whatever tha means…again) and didnt work…apparentlu need to update drive!!!

So got some 1-16x 4.7GB DVD-R which I thought were what i needed…but NO! It says they’re not compatible!! (???)

So only ones I can use at moment are the +R…!!! (And x16 too…so is not a speed problem)

Can’t I just whatever I want? And why it switched from the compatibel -R to the +R (which I thought I couldn’t use??).

Does anybody know about this stuff???

Welcome.
Alas you kept the question too short! and in the wrong forum, never fear a mod will move this to the right forum after some more information from you.
What are you using, is it a pc DVD burner if so what make and model is it and the firmware you’re using. Also what burning software are you using?
If it is a standalone recorder the make and model please.
It looks like the burner hasn’t the writing strategy for some of the discs you are using.
Also tell us the name and country of origin of the discs.

Hi paul783 and welcome to cdfreaks. :slight_smile:

Since your thread has a broad range of topics, I’ve moved it to the Newbie forum. :wink:

The first thing you need to do is download Nero InfoTool and let people know what hardware is in your cpu. It sounds like you have an older burner that only works with dvd+r. You can get the program here: http://www.cdfreaks.com/software/35

Erm, at a guess its an old burner.

The problem is that the firmware only works up to a fixed speed, if you try and use faster media than the drive can handle most of the older drives will just tell you that it wont write to the media as it does not know how to write to it (no media code in the firmware for faster discs).

I suggest you try and find a supplier of DVD-R 1-4x or 1-8x at a push (if the manual says up to 8x). Using 1-16x media means it has a 16x code and will most liekly not work in the drive.

If you can find a firmware update for the drive then that may fix the problem but I highly doubt it.