DVD +R/-R reading problems with all dvd drives

vbimport

#1

I have a SH182M that I just got off of newegg. I was having problems getting my other dvd drives to read dvd media that I had burnt with my Sony DW-U14A. Now I’ve built a completely new system with brand new hardware and I’m still having the same issue.

The issue is this:

I put in a blank dvd and it’s detected just fine. After I’ve burnt a disc, which happens without errors, the drives are unable to verify or read the media afterwards.

All burning programs then detect the disc as still being blank.

None of the dvds that I’ve burnt over the years are able to be read anymore by a computer. For instance, if I put a dvd movie that I’ve burnt into my pc it displays all of the previously mentioned symptoms but if I put the dvd movie into my Playstation 2 then it plays like nothing is wrong.

I’ve tried playing the discs in pcs with both xp and windows 2000 and an imac and haven’t had any luck. The media I’ve always used is Memorex. The Disc ID that’s detected by DVD Decrypter is “Disc ID: YUDEN000-T02-00”. Some of the older media has disc ids with ritek in the name.

Here’s some screens of DVD Decrypter and the log file.

I 14:18:57 DVD Decrypter Version 3.5.4.0 started!
I 14:18:57 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 14:18:57 Initialising SPTI…
I 14:18:57 Searching for SCSI / ATAPI devices…
I 14:19:00 Found 1 DVD-ROM and 1 DVD-RAM/±RW!
I 14:19:10 Operation Started!
I 14:19:10 Source File: C:\TEMPSTUFF\ISOS\FEAR.ISO
I 14:19:10 Source File Sectors: 2,201,287 (MODE1/2048)
I 14:19:10 Source File Size: 4,508,235,776 bytes
I 14:19:10 Source File Application Identifier: MEDIAFORM SCRIBE
I 14:19:10 Destination Device: [0:0:0] TSSTcorp CD/DVDW SH-S182M SB03 (D:) (ATA)
I 14:19:10 Destination Media Type: DVD+R (Disc ID: YUDEN000-T02-00) (Speeds: 4x, 6x, 8x)
I 14:19:10 Destination Media Sectors: 2,295,104
I 14:19:10 Write Mode: DVD
I 14:19:10 Write Type: SAO
I 14:19:10 Write Speed: MAX
I 14:19:10 Link Size: Auto
I 14:19:10 Test Mode: No
I 14:19:10 BURN-Proof: Enabled
I 14:19:10 Filling Buffer…
I 14:19:12 Writing LeadIn…
I 14:19:31 Writing Image…
I 14:26:58 Synchronising Cache…
I 14:27:05 Closing Track…
I 14:27:09 Finalising Disc…
I 14:27:28 Operation Successfully Completed! - Duration: 00:08:17
I 14:27:28 Average Write Rate: 9,849 KB/s (7.1x) - Maximum Write Rate: 11,110 KB/s (8.0x)
I 14:27:28 Cycling Tray before Verify…
W 14:27:36 Waiting for device to become ready…
I 14:27:50 Device ready!
I 14:27:50 Operation Started!
I 14:27:50 Source Device: [0:0:0] TSSTcorp CD/DVDW SH-S182M SB03 (D:) (ATA)
I 14:27:50 Source Media Type: DVD+R (Disc ID: YUDEN000-T02-00) (Speeds: 4x, 6x, 8x)
I 14:27:50 Verifying Sectors…
E 14:48:34 Failed to read Sector 0 - Logical Block Address out of Range
E 14:48:34 Failed to Verify Sectors!
E 14:48:34 Operation Failed! - Duration: 00:20:43
I 14:48:34 Average Verify Rate: N/A - Maximum Verify Rate: N/A

So my questions are these:

Are all of the hundreds of discs that I’ve burnt bad now?

Is the media that I’ve been using bad?

If the media is considered bad, what would be recommended instead?


#2

A small update.

It’s been about a year and a half since I’d burnt anything. I noticed that a few of the newer batches I have are indeed Sony that were made in japan and show up as Taiyo Yuden on their Disc ID. That screenshot I posted is one of those discs being burned on the newer burner in the new pc.

Just thought I’d update with that info.