DVD-R problem on ASUS 1608P

vbimport

#1

hello

I tried to burn a DVD-R Verbatim 16 x but it failed, somewere at 4%. Strangely , the disc was still usable.

Then I tried another disc, and it managed to write approx 1 giga of data in about 25 minutes.

half an hour before i burned a no-name DVD-R 4x and it was OK. Should the Verbatim be the problem?


#2

Check if DMA is enabled

http://club.cdfreaks.com/showthread.php?t=101616


#3

i have ultra DMA mode 2 enabled. I tried using PIO mode but the same result.


#4

DVR-109 clone.

REQUIRES to run in UDMA4 mode!


#5

how do i enable udma 4 ? I have to buy a special cable. I have a Dell Precision 220.


#6

A 80 wire cable is not always a must, but it don’t hurt :wink:


#7

www.diaspoir.net

Dell Sucks even more. The question is - will my motherboard accept the 80 cable ? brb in 30 min, i’ll go and buy the cable.


#8

80 wire cables have a 40 pin connector; the connector is the same, so you can use a 80 wire cable with no problems


#9

Indeed, 80 wire cable just has extra ground wires to help control interference between wires.


#10

i bought the cable, the IDE is still in UDMA 2 but i ws able to write a DVD-R disc at 8x in 8 minutes .

thx for the support.


#11

You’re welcome :slight_smile:


#12

and, damn , i have to buy a ide 66 cable for the HDD’s too !